Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Login process quits after account added

Login process quits after account added
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Northern VA, USA
Status: Offline
Reply With Quote
Feb 2, 2000, 11:32 AM
 
After adding a normal user account (under multi-users), I can't log into the other normal accounts on my iBook. A panel is displayed saying that the Login process quit, and I should restart the computer. FWIW, I can successfully log into the ownere account.
     
Junior Member
Join Date: Oct 1999
Location: Meredith, NH, USA
Status: Offline
Reply With Quote
Feb 2, 2000, 09:11 PM
 
Try increasing the memory allocation to the multiuser contol panel. I boosted mine up to about 2500K to address an issue with adding "photos" to the user's login screen.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:16 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2