Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Remote Access problem

Remote Access problem
Thread Tools
RedJack
Guest
Status:
Reply With Quote
Apr 17, 2001, 05:29 AM
 
OK, for reasons I won't go in here, I had to reformat my HD, and reinstall a lot of things, including my OS. Having gotten all that done, including reinstalling OS 9.1 and getting TCP/IP settings, everything was good, in fact, my connection was more reliable than ever. Then, IE locked up my iBook. Nothing new, but when I rebooted I was informed that my internet preference file was corrupted so it would be trashed. Ever since that, I no longer have a reliable connection, and I doubt that the connection speed indicated is accurate, as 49.3 is a consistent speed, yet once again, I show 50.6

In a nutshell, how do I fix this? I did get a network error dialogue, but I'm not sure ifn that was from the browser or the OS as I dismissed without thinking and before I checked. I figure there's a corrupted preference file or a missing setting somewhere, but I certainly can't find it.
     
Grizzled Veteran
Join Date: Apr 2000
Location: Athens, Greece
Status: Offline
Reply With Quote
Apr 17, 2001, 06:24 AM
 
Just reset all the things internet related.Your modem script your TCP/IP connection and the internet preferences.This will definetely solve th problem.
     
RedJack
Guest
Status:
Reply With Quote
Apr 17, 2001, 09:38 PM
 
OK, stupid question time, how do I do that? Toss a few preference files(which ones?), or...?
     
Junior Member
Join Date: Dec 1999
Location: Winnipeg, Canada
Status: Offline
Reply With Quote
Apr 17, 2001, 10:39 PM
 
Make sure you record all your settings before you do this.

Trash the following files:

Macintosh HD: System Folder: "Mac TCP DNR" (It's a file, not a folder, trash it)
Macintosh HD: System Folder: Preferences: "Remote Access" (It's a folder, trash the whole thing)
Macintosh HD: System Folder: Preferences: "TCP/IP Preferences" (It's a file, not a folder, trash it)
Macintosh HD: System Folder: Preferences: "Modem Preferences" (It's a file, not a folder, trash it)

Then go into the following Control panels and re-configure everything:
TCP/IP
Modem
Remote Access

That usually solves it.

-Ybot
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:31 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2