Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Dumb QT pain in the ass problem!

Dumb QT pain in the ass problem!
Thread Tools
Forum Regular
Join Date: Mar 1999
Location: Liverpool, UK
Status: Offline
Reply With Quote
Apr 23, 2001, 01:24 PM
 
I have a really annoying QuickTime problem, it started when I installed either Windows Media player 7 or Real Video Player 8 basic onto my G4 OS 9.1 QT 5.0pr3 and continues now I have installed QT 5.0.1.

When ever I double click any .movv file a message pops up that has the QuickTime Extension icon at the top and reads:

Translating: XXXX.mov
From: QuickTime Player Document
To: unknown document format

There's a progress bar that whizzes along then when finished it opens a blank QuickTime player!

If I open QuickTme Player a do File>Open from within the player I can open up the same file with no problems!

It's so annoying not being able to double click a mov to play it!

I've tried deleting the QT Prefs, MacOS Prefs and System Prefs, rebuilding the desktop, re-installing QuickTime, and finally changing all of QT's MIME settings so that it opens everything with the Q Plyaer but nothing works.

What the hell is going on? PLEASE HELP!
Riddler

PowerBook G4 1.5GHz + MacPro 2.66 1900XT
     
Senior User
Join Date: May 2000
Location: Australia
Status: Offline
Reply With Quote
Apr 24, 2001, 01:54 AM
 
Yeah I had this problem a while back.
Very annoying. I couldn't for the life of me figure out what it was.

anyway, to fix it, I opened the File Exchange control panel, and under the File Translation tab, I got rid of any entries in the Translation Preferences box that refered to .mov's or Quicktime.

And that fixed it for me.
good luck

-docwest
     
Riddler  (op)
Forum Regular
Join Date: Mar 1999
Location: Liverpool, UK
Status: Offline
Reply With Quote
Apr 28, 2001, 02:03 PM
 
Doc, you rock, it worked!

Thanx
Riddler

PowerBook G4 1.5GHz + MacPro 2.66 1900XT
     
Senior User
Join Date: May 2000
Location: Australia
Status: Offline
Reply With Quote
Apr 29, 2001, 08:47 PM
 
excellent!

that has got to be one the most annoying problems i have ever had.
not being able to double click a .mov sucks ass.

glad to help

-docwest
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:02 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2