Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.1 and Eudora can't connect to POP server ??

9.1 and Eudora can't connect to POP server ??
Thread Tools
Grizzled Veteran
Join Date: Sep 2000
Location: Adelaide, Australia
Status: Offline
Reply With Quote
Jan 24, 2001, 04:24 AM
 
I updated to 9.1 from 9.0.4 using the downloaded version. Suddenly
Eudora 5.0.1 complained it couldn't connect to my POP server. I could telnet into the same host and then telnet to the POP server - it was OK. But if I tried to telnet from were I was to the POP server no go. Occasionally Eudora would work and the POP server on mac.com always responded.

I had saved a Disk Image of my 9.0.1 System Folder and after replacing the 9.1 System Folder with that all is fine again.

Any ideas ?

Michael
     
Senior User
Join Date: Sep 2000
Location: In a maze of twisty tunnels all alike
Status: Offline
Reply With Quote
Jan 24, 2001, 05:40 AM
 
I'm running OS 9.1 with Eudora 5.01 and making connections to 4 different POP servers including mac.com. No problems here.

I have had intermittent problems getting to mac.com's POP servers over the past month or so, before the 9.1 upgrade, so I'm not sure that 9.1 is the culprit here.
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Switzerland
Status: Offline
Reply With Quote
Feb 1, 2001, 11:58 AM
 
This might help you. My friend had a similar problem with Eudora5 after upgrading to OS9.1. Strange thing, my prefs on the same machine worked fine for the same popserver. We removed his preferences file, and he set his prefs a new, after that it worked. We kept his mailboxes and everything except the Eudora Prefs.

We also compared his old prefs with the new ones, but couldn't find much differences, except the box Overlap commands was now unchecked, so you may try this first, but i'm not sure if that helps. Overlap commands is in the checking mail chapter of the settings.

greetings mosi
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:28 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2