Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Epson 750 & Teleport - no port selectiion

Epson 750 & Teleport - no port selectiion
Thread Tools
Mac Enthusiast
Join Date: Dec 1999
Location: New Zealand
Status: Offline
Reply With Quote
Oct 21, 2000, 12:12 PM
 
I've installed OS 9.0.4 on a G3 (beige) 266Mhz desktop with the latest driver for the Stylus 750 printer. The software for the k56flex modem is 2.6.8
When choosing the Epson driver (serial) from the Chooser, I get only one port "printer/modem". I've found out that if I remove the Global village toolbox extension I can then get a printer AND modem port in the Chooser. However doing this will not allow the modem to work.
This was also the same case using OS 8.5 and above ! Clean installs done several times !!!!
Any suggestions are very welcome.. thanks
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:02 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2