Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > disapearing HD, agian

disapearing HD, agian
Thread Tools
jakemccurdy
Guest
Status:
Reply With Quote
Apr 19, 2000, 08:08 PM
 
I recently replaced a HD on a PM 5200 when it stoped showing up and both norton and Techtool couldn't find anything. I put in the new HD, installed the system and everything worked fine, for about a day. Now the new HD won't show up unless you boot from a cd, and even then won't write data it gives me an error that there is -2995738 blocks available. Please help!!
jakemccurdy@mac.com

p.s. it made a high pitched sound from the left speaker at startup once.
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 20, 2000, 06:44 AM
 
I have used lots of 5200's and never seen anyhting like that. I think you have a severe problem somewhere. Take your computer to an Apple authorised repairer and see what they think. And do it sooner rather than later.

Cipher13
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:28 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2