Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > New Quicktime Version (?)

New Quicktime Version (?)
Thread Tools
Fresh-Faced Recruit
Join Date: Sep 2000
Status: Offline
Reply With Quote
Sep 29, 2001, 10:17 PM
 
Ok, just in case it matters:
350 Indigo Imac
192 RAM, running 10.0.4

I tried to go watch some new trailers at Apple the other day, and ran into a strange problem: any of the trailers from Black Knight onwards (9-26 or later), when you click on the screen that says 'click here to play the movie', like all the other trailers, intstead of starting to load, it shows me a generic quicktime logo and brings me to the Quicktime Download page, as if I don't have it installed. Every trailer prior to that one works just as it used to, but all the new ones are acting strange...I would have written to Apple but I spent a half hour on their support page looking for a stupid email address to write to, with no luck. Anyone running into this problem too? Oh, I ran System Update in OSX too and it said that there was no new software...
     
Mac Enthusiast
Join Date: Sep 2000
Location: AB, Canada
Status: Offline
Reply With Quote
Sep 30, 2001, 03:25 PM
 
I believe the current version of Quicktime is 5. If you are using an older version 4 some of the newer movies will not play for you.
As a man comes, so he departs.
     
Mac Enthusiast
Join Date: Jan 2001
Location: Norway
Status: Offline
Reply With Quote
Sep 30, 2001, 03:37 PM
 
Hi.

I`ve had the very same problem and i`m using quicktime 5.0.2 or is it 0.1?
Anyway, the problem could be different language version of quicktime player.
I`m using the "norwegian" version and have been looking for a way to uninstall it so that i could install the international english version, which might fix the problem because it`s more "up to date".

Anyone else.....

Tom
     
Mac Elite
Join Date: Jul 2001
Status: Offline
Reply With Quote
Oct 8, 2001, 07:47 PM
 
The current version is 5.0.2
Actual conversation between UCLA and Stanford during a login on early Internet - U: I'm going to type an L! Did you get an L? S: I got one-one-four. L! U:Did you get the O? S: One-one-seven. U: <types G> S: The computer just crashed.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:10 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2