Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OpenGL 1.1.3??

OpenGL 1.1.3??
Thread Tools
Mac Enthusiast
Join Date: Apr 2000
Location: Wellington, New Zealand
Status: Offline
Reply With Quote
Apr 13, 2000, 06:51 AM
 
HI,

I have an iMac running OS8.6 and was trying to get the latest version of OpenGL to run the beta version of F/A-18 Korea with. This requires v. 1.1.3 which comes with OS 9.0.4 but is not otherwise available on the Apple site.

Anyway, I downloaded 9.0.4 because I needed it for my Powerbook anyway and using Tombviewer installed just the OpenGL version of the update of my iMac.

When I installed it first the extensions were displayed as version 1.1.3 but after restarting were recognised as OS9 version extensions. They therefore won't work on anything under 8.6.

Does anybody have a clue as to how to get gold of v. 1.1.3 ASAp or do we as usual have to wait for Apple screwing us round for some easy update
Pete C. (PB12" 1.5Ghz 160GB hdd, 1.25GB RAM, OS X 10.4.11)
     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Apr 13, 2000, 09:06 AM
 
MacOS 9 is not deadly and neither is 9.04, why not update? i have three generations of Macs running MacOS 9.04 virtually flawlessly, and i MEAN that.

I LOVE MACOS 9.04, it rocks, and on those three different generations of Macs i own (6200, rev2 G3 minitower, iBook) MacOS 9.04 uses EXACTLY 2M LESS RAM than they did with MacOS 9.

ALL THREE use less RAM under 9.04, and all three exhibit the exact same amount of RAM savings, 2M... i_must_therefore consider that any other reports from any other sources are completely and utterly anomalous.

many times, in many ways the 'fault lies not with the stars, but with ourselves'
     
Tom Barta
Guest
Status:
Reply With Quote
Apr 13, 2000, 11:02 AM
 
OS 9.0 is working great for me, but I can see why some people might be reluctant to update. Apple acknowledges that 9 "breaks" a significant number of applications-- like 20 percent!
     
moonshadow
Guest
Status:
Reply With Quote
Apr 13, 2000, 11:09 AM
 
Wasn't this about OpenGL?

Ah well, anyway, I don't know if I _need_ openGL 1.1.3 anyway. I seem to be able to run TRONgl (trongl.org) fine without it...

     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Apr 13, 2000, 11:14 AM
 
YES it is about OpenGL and it is on MacOS 9.04 and he should go that route!

read again the implication is strong that the person is afraid of updating to MacOS 9.x.x, i tried to allay those fears.

he wants OpenGL 1.1.3 and the best way to get it is to update the OS.

[This message has been edited by wlonh (edited 04-13-2000).]
     
DuaneMiller
Guest
Status:
Reply With Quote
Apr 13, 2000, 05:55 PM
 
I have 8.6 and OpenGL 1.1.2 and can run Korea 1.1 with no problems. However, I have tried a couple of times to install OS9 and now 9.04 without success. The problem is that my DSL software from PacBell won't work under OS9. So, it's back to 8.6 for me... At least till PacBell catches up.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:39 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2