Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > avi playback

avi playback
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 2001
Status: Offline
Reply With Quote
Oct 9, 2001, 01:00 AM
 
Hey, I'm trying to playback a dl'd avi movie, but I get no video, only audio. Quicktime says it's missing unavailable software. I tried dl'ing the AVI-to-QT Kit, but still nada. Then I tried installing the Intel Indeo Video 5 codec, but again zip. Anyone have any ideas or suggestions? thanks!
     
<Jacke [Remote]>
Guest
Status:
Reply With Quote
Oct 9, 2001, 02:23 AM
 
This is either a) DivX, b) regular QT movie that your just missing the codec for or c) Windows specific video codec.
If it's A, dl the DivX Player v1b10 and WMP 6.3 (you can get it from my page at homepage.mac.com/jacob_aberg)
If it's B, check info on the file from QT Player and see if it gives you any hint of which codec it uses.
If it's C, I dont know what to do, but there are a few types of Win specific video that there are codecs for the Mac. Go to my file sharing page (homepage.mac.com/jacob_aberg) and download the WindowsCompressors file and put the extension in your extensions folder.

Good luck!
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 9, 2001, 03:07 AM
 
Install all the Indeo codecs - not just 5. 3 and 4 are different; not just earlier versions.
http://mac.divx.st

Download the DivX player. It should play them.
     
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Oct 9, 2001, 02:44 PM
 
It'll play them....terribly though.

If the video is smooth then your audio will suck and if the audio is smooth then your video will suck.

Even on my new G4 with 100MB of RAM alloted to the player the sound skips around like nobodys business.

Is this always the case or am I just not doing something right everytime? Cipher I'm looking in your direction
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 10, 2001, 07:37 AM
 
Originally posted by sek929:
<STRONG>It'll play them....terribly though.

If the video is smooth then your audio will suck and if the audio is smooth then your video will suck.

Even on my new G4 with 100MB of RAM alloted to the player the sound skips around like nobodys business.

Is this always the case or am I just not doing something right everytime? Cipher I'm looking in your direction </STRONG>
Hehe, they generally play fine for me and my nice 9.04...

Try using the "DivX Doctor" command in the menu of DivX Player...
     
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Oct 10, 2001, 10:15 AM
 
Originally posted by Cipher13:
<STRONG>

Hehe, they generally play fine for me and my nice 9.04...

Try using the "DivX Doctor" command in the menu of DivX Player... </STRONG>
Sweet, only thing I don't like is how it creates another 120 MB file (on top of the 580 MB Divx file) just to play it.

Eh o well, now I can watch all 21 of my Divx movies at least.

And quiet with you 9.0.4.......9.2 kicks its but anyday
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 10, 2001, 10:42 PM
 
Originally posted by sek929:
<STRONG>

Sweet, only thing I don't like is how it creates another 120 MB file (on top of the 580 MB Divx file) just to play it.

Eh o well, now I can watch all 21 of my Divx movies at least.

And quiet with you 9.0.4.......9.2 kicks its but anyday </STRONG>
120?? For me the sync file is normally 18-20 megs... damn.

Haha!

Your mortal 9.2 is NO MATCH for OS 9.04 Cipher Special Edition!
     
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Oct 11, 2001, 09:55 AM
 
Originally posted by Cipher13:
<STRONG>

120?? For me the sync file is normally 18-20 megs... damn.

Haha!

Your mortal 9.2 is NO MATCH for OS 9.04 Cipher Special Edition! </STRONG>
Why are you so obsessed with 9.04?
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 11, 2001, 10:32 AM
 
Originally posted by xyber233:
<STRONG>

Why are you so obsessed with 9.04?</STRONG>
Cause nothing else compares with it except 9.1.
But... I haven't modded 9.1 yet. My 9.04 is already the way I like it; and I find it faster than 9.1.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:09 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2