Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > "Damaged Drive" after 9.2.1?

"Damaged Drive" after 9.2.1?
Thread Tools
Zim
Senior User
Join Date: Apr 2001
Location: Cary, NC
Status: Offline
Reply With Quote
Oct 10, 2001, 09:35 AM
 
Back when 9.2.1 came out, I upgraded one drive and had a 2nd one fail to update.. so I thought nothing of it, and went on with life...

Last night for the 1st time I tried to reboot from 10.1 to 9.2.1 and had a massive failure, disk corruption, etc, that took several passes thru Drive Repair to fix (very scary). But I was reliant on that other drive during this time. I used the 9.2.1 update CD in the Instant Update on it, and now every time it boots it warns that the drive is damaged and should run repair on it (small dialog box)... Drive Repair says the drive is fine.

anyone else seeing this?

Mike
     
Forum Regular
Join Date: Mar 2001
Location: Amarillo, TX USA
Status: Offline
Reply With Quote
Oct 10, 2001, 09:11 PM
 
All right - someone has a problem after OS 9.2.1 like me.

Here is mine - I updated to OS 9.2.1 and all went fine. Had 9.2.1 on my main drive and OS X on my slave drive. Kept the G4 on for 2 days after the update, still running fine...

Like Lee Corso says - Not so fast my friend - All was fine. Once I shut down the computer to go to work the problems started. Each and every time I started up after that I got the flashing ? from my main drive with the 9.2.1 on it.

I finally did a drastic measure - I wiped my Main drive and went from 3 partitions back to one and reinstalled OS 9.1 from my CD that came with OS X back on March 24th. I then used software update (i have cable) and downloaded everything it said I needed. I then went to the Apple Support site and downloaded 9.2.1. All have been well since this but I swore my hard drive was crapping out on me. So far the last 2 weeks I have had no problems.

Hope that helps you out some.


Your Pal

G4 Mac User
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 10, 2001, 10:29 PM
 
I updated to 9.21. Fine for 4 days. Then it screwed with my drive. 30 seconds later I was back with my trusty 9.04.

Stupid bloody pathetic updates. The 9.1 download was the same; only the CD version was decent.

What a joke. It was designed for X... no more.

Ditch it.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:39 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2