Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Quicktime 5.0.2 Crashes me...

Quicktime 5.0.2 Crashes me...
Thread Tools
Dedicated MacNNer
Join Date: Sep 1999
Location: Texas
Status: Offline
Reply With Quote
Oct 11, 2001, 04:12 PM
 
Hey,
I'm havin' major trouble with Quicktime 5.0.2. I'm running OS 9.1. Whenever I try launching Quicktime, via Browser or the Movie Viewer, it crashes. Every time. Never fails. I've tried adding more memory, I've tried reinstalling and uninstalling and reinstalling. I've tried everything...nothing works. Are there any known extension/cp conflicts with Quicktime?
Thanks,
moofman
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 12, 2001, 01:32 AM
 
Tried going back to 5.0?
     
Mac Enthusiast
Join Date: Sep 2000
Location: AB, Canada
Status: Offline
Reply With Quote
Oct 12, 2001, 02:13 AM
 
Do you have Content Barrier installed on your system? It may or may not be related to your problem.

I had experienced a lot of difficults with quicktime movies after installing Content Barrier. Here is the final response from Intego on the issue.

Thank you for choosing Intego.

We confirm this problem with Quicktime 5.0, on Quicktime 4, it works, we
will fix it on the next release.

Thanks.
__________________________________________________ ____
Marc Allemandet support@intego.com
Intego http://www.intego.com/
__________________________________________________ ____
As a man comes, so he departs.
     
<How can I go back?>
Guest
Status:
Reply With Quote
Oct 12, 2001, 03:25 PM
 
How can I go back to 5.0?

I thought of that but didn't know where I could find it.
     
Mac Enthusiast
Join Date: Mar 2001
Location: Rotterdam,Holland.
Status: Offline
Reply With Quote
Oct 17, 2001, 06:47 AM
 
Same problem here,Ouicktime stops every time I try to view a movie in my browser window.The only way to see them for me is first downloading them.Strange enough it doesn't happen at Apple's movietrailer site,they work as a charm??
MOSTLY HARMLESS

http://www.macfreak.nl
     
Forum Regular
Join Date: Jun 2001
Location: Alicante (Spain)
Status: Offline
Reply With Quote
Oct 18, 2001, 01:28 PM
 
Have you done uninstalling "by hand"? The QT installer seems not to be able to remove all parts, at least in my case it did not. Take away any type of QT extension from system folder and the QT extension folder from therein, preferences & favorites (System folder/preferences),the control panel(System folder/Control panels), control strip module (System folder/Control strip modules), and the QT folder from your HD/applications. Hope I didn't forget anything.
Then make a new installation

[ 10-18-2001: Message edited by: Hörnchen ]
Murphy's Second Corollary:
It is impossible to make anything foolproof because fools are so ingenious.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:55 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2