Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > What Happened?

What Happened?
Thread Tools
Junior Member
Join Date: Jan 2001
Location: Gotham City
Status: Offline
Reply With Quote
Oct 14, 2001, 02:38 PM
I messed things up. I was reading something on about.com concerning rebuilding the desktop and went to do it. At startup I got the message NetBIOS error 1010 Code fragment, so without thinking I popped in the software reinstall CD that came with the g4/dp500. I guess I thought it would magically rewrite only the NetBIOS Ext.(Idiot)
Well, obviously all the tweaking and polishing done over the last year was gone. Turns out I didn't delete but put everything into a "previous folder". So I moved tht folder to a separate drive then switched the master and the slave chose the previous system folder to startup and i'm almost back to where I was hopefully a little smarter. My question is " Does anyone know what could have caused the error? AND now I have a drive with my normal stuff and the original 40G drive thathas 2 or 3 system folders on it, can I Low level the original master then put thie system folder I'm working with back on or I am I not seeing an obstacle?

Thanks for the help.
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 06:30 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2