Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Internet + Audio problem in OS 9

Internet + Audio problem in OS 9
Thread Tools
Fresh-Faced Recruit
Join Date: Mar 2000
Location: Mexico, DF, Mexico
Status: Offline
Reply With Quote
Mar 6, 2000, 11:06 PM
 
Since I installed Mac OS 9 on my PowerMac 6500/225, whenever I visit a web page with multimedia elements, such as Quicktime movies, Midi files, Real Player, or anything that plays a sound, my internet connection drops (I'm using a 33.6 Express Modem), the Finder displays the "You have been disconnected" annoying message.

Any ideas? Please help!!!
     
Lazeruus
Guest
Status:
Reply With Quote
Mar 7, 2000, 03:21 AM
 
If you didnt notice yet OS 9 is not finished software. Seems it was rushed by Apple by reasons unseen. I'd say untill Apple's update for OS 9 ~upgrade~ to OS 8.6. There are many problems that add up in 9.0 that after a while will screw you over. Your sound issues are only the start and I am sure there are things going on in the background of your computers operations that are leading to melt down.

=D
     
Grizzled Veteran
Join Date: May 1999
Location: Pasadena, CA USA
Status: Offline
Reply With Quote
Mar 7, 2000, 11:44 PM
 
JJGB,

Try installing the Audio Update 1.3.

As for your "help" Lazeruus - your post is crap.

Scott
     
Grizzled Veteran
Join Date: May 1999
Location: Pasadena, CA USA
Status: Offline
Reply With Quote
Mar 7, 2000, 11:47 PM
 
JJGB,

Sorry, I went back and looked at your post - you obviously don't have a USB-equipped Mac, my fault.

What software are you using to connect - ARA? FreePPP?

Scott
     
Lazeruus
Guest
Status:
Reply With Quote
Mar 7, 2000, 11:54 PM
 
Touchy Touchy. I am just pointing out that there seems to be 2 kinda of people useing OS 9. The ones who have it work with very little flaw and those who ... well.... have many problems. It might be wise to downgrade to 8.6 if avalible and wait for 9.04 or whatever.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:19 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2