Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > SW update screwed up big time.

SW update screwed up big time.
Thread Tools
Aurora
Guest
Status:
Reply With Quote
Mar 9, 2000, 01:26 AM
 
Ok , when I try to use SW update it does one of several things , it hangs when I click update now , or it says a network error occured when I'm downloading files , or it just crashes when I press update now. I've trahsed the prefs , zapped the PRAM , rebuilt the desktop , and I just clean installed a new system folder. This program is SERIOUSLY F%$KED UP.
Sys info:
Computer: iBook R1
OS: 9.0
Mac OS ROM 3.1.1
Filesharing ff
RAM:160 MB
No third party extensions installed either
     
Kwkemrt
Guest
Status:
Reply With Quote
Mar 12, 2000, 01:31 PM
 
When I press Update Now the barber pole appears for a while and then it crashes with an error of 1010 every single time. I've tried the same things, but nothing works. I have an iMac DV. If you know what's wrong please help.
     
Fresh-Faced Recruit
Join Date: Dec 1999
Location: Berkeley, CA, USA
Status: Offline
Reply With Quote
Mar 12, 2000, 02:05 PM
 
Have you guys tried to download the updated Software Update Control Panel directly from Apple's homepage?

Just a thought.

Sven
     
Fresh-Faced Recruit
Join Date: Jan 1999
Location: Minneapolis, MN
Status: Offline
Reply With Quote
Mar 12, 2000, 04:06 PM
 
I have the updated version of the Software Update control panal and continue to get crashes of 1010 when I hit update now. Deleting the prefs and re-installing hasn't solved the problem on my PowerCenter Pro.

Any help would be great!

--KW
     
Sarwat
Guest
Status:
Reply With Quote
Mar 12, 2000, 08:16 PM
 
I had the same problem. I've contacted Apple... they don't seem to care.

When I originally installed OS 9 (clean install), it freezes when I click Update Now.

When I updated to the newest OpenTransport, it started working again (version 2.6.1 I think). Then when I used Software Update to update to Software Update 1.1.1, it started freezing again.

I was thinking that maybe installing OT again will clear up something, but I haven't bothered trying. I've left SU off.

I filed this as a bug report (bug id 2436693). They said that they cannot reproduce the bug and the problem is closed--they're not looking into it further.
     
dioxide
Guest
Status:
Reply With Quote
Mar 13, 2000, 12:43 PM
 
I have the same problems on a G3-450 B&W, I have done a clean system install, the open transport updates and no matter what it crashes with an error 1010, whatever that is. but its a useless piece of software in my book.. Apple was totally useless in helping me to identify the problem. the just told me to re-formatt and re-install, after I had told them 30 times I did that already... bastards...
     
Sarwat
Guest
Status:
Reply With Quote
Mar 13, 2000, 10:02 PM
 
Well, I tried it again last night, and it worked. I'm not sure why.

I had the two extensions disabled, but the control panel enabled (I'm not sure how the CP got enabled, but oh well). I enabled one of the extensions (not the scheduler extension) by dragging it into the extensions folder, and then I tried software update (no restart needed; it's just a shared library). It worked

Maybe someone else can try that out.
     
Kwkemrt
Guest
Status:
Reply With Quote
Mar 13, 2000, 11:18 PM
 
I just tried disabling the extensions and re-enabling both by dragging them into the extensions folder. Now when I try it the barber pole goes for about 5 minutes and then the error has changed from 1010 to "Software Update was not able to connect to the Internet". Odd considering I was on AIM at the time. This thing is really screwed up.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:18 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2