Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Automatic Software Update problem.

Automatic Software Update problem.
Thread Tools
oxyn
Guest
Status:
Reply With Quote
Mar 13, 2000, 10:16 PM
 
When I try to check for software updates, I get the error message "Software update is not able to connect to the internet. Check your configuration and try again. I am using AOL and OS9. I have used the automatic update before without any problems. I must have changed some kind of configuration setting. Any help is appreciated.
     
Mac Enthusiast
Join Date: Mar 2000
Location: Georgetown, TX USA
Status: Offline
Reply With Quote
Mar 13, 2000, 10:39 PM
 
Yhere is an update to the Software Update Conrtol Panel and Engine--version 1.1.1. Are you using the current versions and are the both enabled?

Harv
Harv
27" i7 iMac (10.10.1), iPhone 5 (iOS 8.1.1)
Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
     
oxyn
Guest
Status:
Reply With Quote
Mar 13, 2000, 10:48 PM
 
Hi Harv thanks for the reply.
I am using version 1.1.1. In the extensions manager the software update control panel is checked and the Software update engine is checked.
     
Kwkemrt
Guest
Status:
Reply With Quote
Apr 4, 2000, 09:41 PM
 
Same thing is happening to me now, but I don't have aol. I have a DSL modem. The error used to be "1010" and I have no idea what I did to make it change to the no internet thing.
     
Junior Member
Join Date: Oct 1999
Status: Offline
Reply With Quote
Apr 4, 2000, 10:00 PM
 
My Software Update Control panel just beeps at me. Even though there are updates to be downloaded (ie. MacOS 9.04). This control panel worked the first time I installed MacOS 9.0. It downloaded Software Uodate 1.1.1. Since then nada.
     
Fresh-Faced Recruit
Join Date: Mar 2000
Status: Offline
Reply With Quote
Apr 4, 2000, 10:17 PM
 
My software update panel has not worked for months. It just looks incessantly and then the program freezes.

I also tried to download the update on at least 4 macs at my office and none of them would find the update either but none of them crashed.
     
Ricardo
Guest
Status:
Reply With Quote
Apr 4, 2000, 10:19 PM
 
Yeah, I've been having problems with SU periodically. I've had it disabled for a couple of weeks now because it was crashing my machine totally. My apps would freeze up shortly after connecting to the internet and using the force quit command always asked if I wanted to force quit the SU Scheduler.

I checked it once and a while manually using the "Update Now" button, but it would search endlessly with the barber pole going and going with no end.

So downloaded the manual installation of 9.0.4, hoping it would fix it, but now that i'm trying to get DVD Player 2.2, it's still crashing and/or searching with no results. I've tried trashing the prefs (including the Updateable Items file in the prefs too) with no results so far.

Suggestions anyone?
     
OhMcNo
Guest
Status:
Reply With Quote
Apr 4, 2000, 10:25 PM
 
I have a bunch of machines at work running OS9 and it isn't working right on any of them (they were before the erroneous 9.0.4 update last week)...I assume the problem is on Apple's end...you can manually download the updates from Apple's site, though.
     
Fresh-Faced Recruit
Join Date: Jan 2000
Location: Chapel Hill, NC, USA
Status: Offline
Reply With Quote
Apr 4, 2000, 10:27 PM
 
SU didn't find 9.0.4 for me either...I tried several times.

OS9 is driving me nuts...mysterious, random preference changes; far too many lockups; slow login; and now the CDROM has stopped responding, I'm considering recommending to my boss that we send this damn iMac back. Our G4, on the other hand, has been stable as a rock with 8.6.


     
Fresh-Faced Recruit
Join Date: Nov 1999
Location: Southport, QLD, Australia
Status: Offline
Reply With Quote
Apr 4, 2000, 10:28 PM
 
The software update control panel is certainly problematical. I have experienced the 'cannot connect to the internet' message today whilst atttempting a 9.04 update. This I suspect is network traffic i.e. busy server perhaps. SU commonly spins the barber pole forever especially if you have already used it that day or used a scheduled update (which mine does at night). After a restart it seems to work fine always. Like any new technology you get the good with the bad.
*** Computerland Gold
Coast ***
S.E. Queenslands leading
Apple Deal
     
Todd Dixon in OZ
Guest
Status:
Reply With Quote
Apr 4, 2000, 10:30 PM
 
The software update control panel is certainly problematical. I have experienced the 'cannot connect to the internet' message today whilst atttempting a 9.04 update. This I suspect is network traffic i.e. busy server perhaps. SU commonly spins the barber pole forever especially if you have already used it that day or used a scheduled update (which mine does at night). After a restart it seems to work fine always. Like any new technology you get the good with the bad.
     
mgtmn
Guest
Status:
Reply With Quote
Apr 4, 2000, 10:54 PM
 
I was having problems using the software update control panel until I trashed the prefs and the software update logs file. After that, I got 9.0.4 and the DVD player just fine.
     
Mat
Guest
Status:
Reply With Quote
Apr 5, 2000, 12:16 AM
 
I'm glad I'm not the only one with SU problems. It worked initially but has not for several months. Also found that BeHierarchic does not work with 9.0.4
     
ChuckL
Guest
Status:
Reply With Quote
Apr 5, 2000, 12:31 AM
 
I've had intermittent problems, too. I'm beginning to think it might be a network congestion problem. Can you imagine how many people are running (and re-running) the control panel the last few weeks in anticipation of 9.0.4?
     
Mark987654321
Guest
Status:
Reply With Quote
Apr 5, 2000, 12:35 AM
 
I also have had no success with SU for a while now. The barber pole freezes, and I have to force quit the app. I'm using SU 1.1.1

I'm wondering if the problem has anything to do with the fact that I'm connecting to the internet via AirPort. Has anyone else out there been able to get SU to work with Airport?
     
Fresh-Faced Recruit
Join Date: Aug 1999
Location: Brooklyn
Status: Offline
Reply With Quote
Apr 5, 2000, 01:35 AM
 
I had the same sort of problems with my son's iMac, I posted to the MacFixIt site and they said just restart with the Extensions set to OS9 all, that fixed the problem, but I have to restart to get it to work, so there is some sort of extension conflict at work here.

------------------
James Wall
rtb.ink@mindspring.com
James Wall
rtb.ink@mindspring.com
     
resker
Guest
Status:
Reply With Quote
Apr 5, 2000, 01:56 AM
 
The "Software update is not able to connect to the internet. Check your configuration and try again" message is a generic error message that is can occur when the Software Update's Server is busy. This has been the case with the recent introduction of Mac OS 9.0.4, Apple DVD Player 2.2, et cetera.

Trying again is the best advice it gives. Make your attempts during off-peak network traffic times...
     
anonymous coward
Guest
Status:
Reply With Quote
Apr 5, 2000, 03:54 AM
 
My guess is that the software update servers are not "Akamaized"....
I have avoided downloading the manual update as a point, as this makes the whole idea of the software update moot, but I just might have to....
kinda sucks...
     
rnorris
Guest
Status:
Reply With Quote
Apr 5, 2000, 10:23 AM
 
same issues with SU for me (DSL Sympatico) - i got software update 1.1.1, then nothing ever since. maybe 9.0.4 fixes it. how ironic, though...

software update is a great concept (like update agent), but man, is it flawed. plus, i get no idea what is installed when it happens. i don't even get any information as to what the computer's doing while the barber pole spins. how the heck can i troubleshoot? and where, if any, is an installer log generated to see what went where?

dumb, dumb, dumb...
     
dingo
Guest
Status:
Reply With Quote
Apr 5, 2000, 02:50 PM
 
Make sure that the Scheduling extension is enabled (even if you don't have a schedule set). I needed it enabled and loaded even when updating manually.
     
Fresh-Faced Recruit
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 5, 2000, 07:01 PM
 
A couple of things I've noticed about SU.

1. Both the control panel and extension (but not the schedular) are Applications and thus will benefit from having more memory given to them (Get Info). Mine doesn't crash anymore but still spins its wheels forever after the 1.1.1 update (AtHome cable, Conflict Catcher and BeHierarchic. I'll have to change the last two to see if that has any effect).

2. To see if anything HAS been installed through SU, look in the Preferences Folder in the System Folder for the Software Update Installation Log.
     
exa
Grizzled Veteran
Join Date: Mar 2000
Status: Offline
Reply With Quote
Apr 5, 2000, 07:58 PM
 
It is funny, however, that I have not been able to use SU successfully for at least a month. There is something technical going on here, there has to be!
     
Fresh-Faced Recruit
Join Date: Mar 2000
Location: Santa Barbara, CA, USA
Status: Offline
Reply With Quote
Apr 7, 2000, 01:26 PM
 
Dingo, above, has part of it right. I got the spinnng barber pole and then a freeze-up until I checked the 'update automatically' box. Then, after interminable spinning, it returned me to a "can't connect to the internet". I'm using 9.0.4 and 1.1.1 updater on a G-3 bronze Powerbook and a DSL modem.

It is frustrating.
     
Mark987654321
Guest
Status:
Reply With Quote
Apr 7, 2000, 04:26 PM
 
Like plbogart I can't get SU 1.1.1 to work, and I'm using an @Home cable modem.

I wonder if the proxy server @Home uses has anything to do with the problem.

Anyone else out there using SU successfully or not with @Home?
     
Mac Enthusiast
Join Date: Dec 1999
Location: Beaumont, TX, USA
Status: Offline
Reply With Quote
Apr 8, 2000, 02:07 AM
 
I managed to download OS 9.0.4 with SU, but I can't seem to find Quicktime 4.1.1 with it. My final analysis is that the SU control panel works or doesn't work whenever it feels like it.
     
Dcosio
Guest
Status:
Reply With Quote
Apr 8, 2000, 04:43 AM
 
I have used SU control panel with no problems so far. I got the "Can't connect message" a few times but I just retry until it connects. I would guess its due to heavy traffic. I updated to 9.0.4 this way as well as DVD player.

Someone asked about updating Quicktime with SU control panel. It can not be done that way. Quicktime has its own updater you need to run. It should be in your Quicktime folder.

Dennis

     
Santa
Guest
Status:
Reply With Quote
Apr 8, 2000, 11:32 AM
 
I find Windows is easier to update via VPC on microsoft's web page (much easier) than Apple software is via the Software update program. Software Update is near worthless. I did get it to work, but in comparison to my experience updating Windows (on my G4 through VPC), it is truly second rate.
     
AppleIICarlson
Guest
Status:
Reply With Quote
Apr 8, 2000, 04:34 PM
 
YoYo>>EVERYBODY DOWN HERE:::::::

First, Quit your web browser (MSIE, NS Comm, Opera...) and close your Remote Control Access and/or your FreePPP too. Go to "TCP/IP" Control Panel" accuately set; check your "Remote Control Panel" for correct your dial number.

ADVICE: Best practice is to go your owner profile and log-on. You will be more authorizative this profile than your own (my Mac manage 5 different multiple user profiles and I still can't always access all panels from my own :[).

Close both panel and open "Software Update Panel," press "Update Now."

Improvise and go to back-door. At 9.0.2, the Software Update asked me to quit my Netscape. and try again. This time I have 9.0.3, the Menubar blinked, I was surprised that Software Update checked in the background while I was surfing. Evenually, I updated while my Netscape still on.

------------------
-Seek Up
     
AppleIICarlson
Guest
Status:
Reply With Quote
Apr 8, 2000, 04:36 PM
 
Originally posted by AppleIICarlson:
YoYo>>EVERYBODY DOWN HERE:::::::

First, Quit your web browser (MSIE, NS Comm, Opera...) and close your Remote Control Access and/or your FreePPP too. Go to "TCP/IP" Control Panel" accuately set; check your "Remote Control Panel" for correct your dial number.

ADVICE: Best practice is to go your owner profile and log-on. You will be more authorizative this profile than your own (my Mac manage 5 different multiple user profiles and I still can't always access all panels from my own ).

Close both panel and open "Software Update Panel," press "Update Now."

Improvise and go to back-door. At 9.0.2, the Software Update asked me to quit my Netscape. and try again. This time I have 9.0.3, the Menubar blinked, I was surprised that Software Update checked in the background while I was surfing. Evenually, I updated while my Netscape still on.


------------------
-Seek Up
     
AppleIICarlson
Guest
Status:
Reply With Quote
Apr 8, 2000, 05:14 PM
 
Try again. There is other topic similar to this one. Compare and make your end a success.

Agreed on improve on MacOS 9x much need. Hate when this Mac slap at my face when it says I don't have "enough access privilege", even I am the owner. Had to log-off and go to my main owner profile to be more authorative!

Don't forget to disable your virus protection, through.

------------------
D. Richard Carlson

-Seek Up
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:13 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2