Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Airport Problems HELP!

Airport Problems HELP!
Thread Tools
Senior User
Join Date: Nov 2000
Status: Offline
Reply With Quote
Apr 26, 2001, 08:15 PM
 
Hi I have my G4 acting as a software base station for my ibook, things were working with no problems until sometime around the time I installed OS X.

This problem is occuring when I use OS 9.1

When my ibook is booted up it doesn't list my Airport network in the control strip, there are none listed even though my G4 is on and Airport is on.

The only way to get it to work is to shut down Airport, maybe change channels start it up again.

Then sometimes it pops up in the control strip listing and sometimes I have to reboot before it does.

There shouldn't be any connection interferance causing this as it work flawless before.

Any ideas?
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 26, 2001, 11:15 PM
 
Try the AirPort and Networking forum...


------------------


[This message has been edited by Cipher13 (edited 04-26-2001).]
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:52 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2