Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Bug in SW update 1.2

Bug in SW update 1.2
Thread Tools
Junior Member
Join Date: May 1999
Status: Offline
Reply With Quote
May 3, 2001, 08:41 PM
 
I am having a proxy problem with SW update 1.2. While SW update works fine without a proxy in the middle i am having some rather unusual difficulties. the proxy server is on port 3128, whiel the SWU get the SW to update list, when you actually try to go and get the SW it fails. It seems to not even open the stream (according to a netowrk snoop and an interatchy log) it just promptly fails/ no connection is maed or even a dns lookup attempted, or a frame passed. Im running out of ideas. I am not able to change the port of the proxy to port 80 to see if it behaves differntly. anyone have a work around?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:34 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2