Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Printer Spooling

Printer Spooling
Thread Tools
Hamish
Guest
Status:
Reply With Quote
May 6, 2001, 12:11 AM
 
G'Day peoples.

I am having a problem with my printer. I am running OS9 off my iMac, and I have a Epson 740. Whenever I send something to print, usually from Appleworks, the thing will spool as usual to the printer. But the thing is that it will spool, and spool, and spool, and spool. I eventually have to restart the computer, then when I print, it will be fine, but soon, it will go back to the same old problem. This also happens on the other sides of the computer, as I have Multiple Access running. Any clues as to how to fix this????????
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:39 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2