Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Open Transport 2.7.6 droput problem

Open Transport 2.7.6 droput problem
Thread Tools
Junior Member
Join Date: Oct 1999
Location: Australia
Status: Offline
Reply With Quote
May 12, 2001, 10:42 AM
 
As soon as I updated to OT 2.7.6, my 56K dial-up connection began dropping out around one minute after connecting. Went back to 2.7.4 from my OS 9.1 CD and things are back to normal. I'm on an iMac DV.

Anyone else noticed this problem?
     
Mac Elite
Join Date: Jun 2000
Location: NY
Status: Offline
Reply With Quote
May 12, 2001, 06:01 PM
 
sound like your 56k connection cannot be maintained, most likly because of to much noise in your phone line, try running the 36k modem script, you can configure it in the modem control panel
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:24 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2