Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > I just updated to 9.1 and things got weird...

I just updated to 9.1 and things got weird...
Thread Tools
Fresh-Faced Recruit
Join Date: May 2001
Status: Offline
Reply With Quote
May 12, 2001, 03:53 PM
 
Last night I updated my wallstreet PB 266 to OS 9.1 from 9.0.4, and ever since then I have the strangest phenomenon. Every 10 seconds (I timed it), no matter what I'm doing or what application I'm in, my finder hangs for a second and the cursor turns from whatever it was to the watch icon. EVERY 10 SECONDS!!! This is driving me nuts. It stops whatever I'm doing, and I'm envisioning hours of wasted time and lost productivity. Please help.
     
Professional Poster
Join Date: Jan 2001
Location: brooklyn ny
Status: Offline
Reply With Quote
May 12, 2001, 04:30 PM
 
check all your control panels...
is file sharing on? appletalk??
run thru them, set them where you want/need...

worse case, reinstall the update, exts off...

sure there will be more advice coming...
"At first, there was Nothing. Then Nothing inverted itself and became Something.
And that is what you all are: inverted Nothings...with potential" (Sun Ra)
     
cassidy  (op)
Fresh-Faced Recruit
Join Date: May 2001
Status: Offline
Reply With Quote
May 12, 2001, 04:44 PM
 
Apple Talk off, File Sharing off... those are the first things I checked. Along with turning off the Network Time Server, thinking it was going nutty, synching the time every ten seconds; zapped PRAM, rebuilt desktop... but none of those things helped. Oh, and by the way, I installed 9.1 while booted from the OS 9 CD.
     
Grizzled Veteran
Join Date: Mar 2001
Status: Offline
Reply With Quote
May 13, 2001, 04:32 PM
 
Go to versiontracker.com, download peek-a-boo, it's a process viewer that will show you what is running in the background. Use it to see what the hell is going on, then you can trash whatever it is, or trash the prefs for it.

[FONT="book antiqua"]"If a nation expects to be ignorant and free, in a state of civilization, it expects what never was and never will be."
- Thomas Jefferson, 1816.[/FONT]
     
Forum Regular
Join Date: Aug 2000
Location: big round blue place
Status: Offline
Reply With Quote
May 14, 2001, 09:05 AM
 
Look in your system folder, in the Servers folder to see if there are any server addresses in there. It sounds like your system is attempting to connect periodically. If you fnd any addresses in that folder, trash it (them) and restart. That should fix it

HTH
You can have me mac when u pry me cold, dead fingas off da mothabowd :eek:
     
cassidy  (op)
Fresh-Faced Recruit
Join Date: May 2001
Status: Offline
Reply With Quote
May 14, 2001, 02:52 PM
 
thanks everybody for all your help. something made it stop... I trashed a server alias in the server folder, and I downloaded peek-a-boo, which was enlightening!
I found out my spelltools was using up huge amounts of my CPU power (down, spelltools, down!) In any case, peace reigns, and I'm finding 9.1 to be quite a bit zippier than 9.0.4.

thanks again to all who responded!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:15 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2