Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > URL Access 2.1 crashes system

URL Access 2.1 crashes system
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 2000
Status: Offline
Reply With Quote
Oct 31, 2000, 11:48 AM
 
I had downloaded and installed the URL Access 2.1 on my old computer, running 9.0.4. When I tried to restart, it would crash before it finished booting. Using Conflict Catcher, I narrowed it down to some sort of conflict with Applescript and OpenTransport. Taking either of these extensions out would let the system boot with URL-A 2.1. I restored the original version and everything was fine.

I got a new Powermac G4 450, with a nice, new, fresh OS 9.0.4. I tried downloading and installing URL-A 2.1, and the same thing happened (Please note, I have had no problem downloading the update). I've deactivated all of my third party extensions, but it still happens.

Anyone else have this??

Thanks,

jt
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:10 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2