Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Return to castle wolfenstein problem

Return to castle wolfenstein problem
Thread Tools
Fresh-Faced Recruit
Join Date: May 2002
Location: asd
Status: Offline
Reply With Quote
May 1, 2002, 02:26 AM
 
Hi i have a problem with this game

I'm using: Mac OS 9.2.2 iMac 350 MHZ,128 Mb ram with lot of virtual Memory, video card: Ati Rage Pro 128

When i want to run the game it say's: Could Not run OpenGL!
and if i want to install it it say's: MAc OS 9.1 Or earler!
but the system requerments are Mac OS 9.2 or later for the game!

can somebody please help me out.
     
Fresh-Faced Recruit
Join Date: May 2002
Location: asd
Status: Offline
Reply With Quote
May 1, 2002, 02:22 PM
 
no one who can help me out?
     
Mac Enthusiast
Join Date: Apr 2001
Location: Camarillo, CA
Status: Offline
Reply With Quote
May 1, 2002, 04:22 PM
 
I had a symiler problem not that long ago. Its not that you need 9.2 to use the OpenGL, its that the OpenGL installer is designed for an earlier version. The only thing I can recomend is to re-run your OS 9.2.2 installer and keep your fingers crossed...
     
Fresh-Faced Recruit
Join Date: May 2002
Location: asd
Status: Offline
Reply With Quote
May 1, 2002, 05:15 PM
 
thanks dude! the 9.2.1 or the 9.2.2 update??
     
Fresh-Faced Recruit
Join Date: May 2002
Location: asd
Status: Offline
Reply With Quote
May 1, 2002, 05:54 PM
 
I tryd the 9.2.2 update to install again but i get the same error:
Wolfenstein has encounterd an error : "algdraw..blablabla
Wolfenstein can't continue: Can't Start OpenGL
     
Mac Enthusiast
Join Date: Apr 2001
Location: Camarillo, CA
Status: Offline
Reply With Quote
May 5, 2002, 12:22 PM
 
That seems odd...

I just bought Wolfenstien the other day and it runs fine on my system... I can't think of anything else to try...
     
Fresh-Faced Recruit
Join Date: May 2002
Location: San Francisco, CA
Status: Offline
Reply With Quote
May 20, 2002, 11:10 PM
 
I have been having the same exact issue. Can not get an older version of OpenGL. I emailed tech support, and the only thing they knew about was to make sure the nVidia drivers were not loaded. Otherwise, I continue to search for a clue.

Running OS 9.2.2 on an iMac 600 - By the way, RTCW does work on OS 10.1.2 on my system.
hypermac
     
Fresh-Faced Recruit
Join Date: May 2002
Location: San Francisco, CA
Status: Offline
Reply With Quote
May 23, 2002, 03:35 AM
 
Got it fixed. Much better in 9 than OS X. Solution: Clean install system 9.2.1. That made RTCW run, but with major glitches. Then I increased RTCW memory allocation to 320 MB and virtual memory to 500 MB (it has 256 MB of physical ram). It has worked fine since.
hypermac
     
Fresh-Faced Recruit
Join Date: May 2002
Location: San Francisco, CA
Status: Offline
Reply With Quote
May 23, 2002, 03:37 AM
 
OOps! Forgot to add. I am running it on an iMac 600 with Rage Ultra and 16MB of VRAM. Also, try emailing Aspyr for tech support though their web site. They were absolutely great in troubleshooting this one.
hypermac
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:40 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2