Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Control + Mouse quits the finder

Control + Mouse quits the finder
Thread Tools
Mac Elite
Join Date: Oct 2000
Status: Offline
Reply With Quote
Nov 17, 2000, 06:39 PM
 
I recently got Norton SystemWorks, and decided I'd run disk doctor, and speed disk (to defrag the hardrive). After I did this, though, something odd happened. Whenever I do the control + mouse to bring up the simulated right click on the desktop, my finder quits. I'm not sure if this was run by an extension or apple script, but if anyone has a clue, I'm all ears. I tried re-running my OS 9.04 (which I installed back in April), but that didn't work. I have a friend with a OS 9.0.4 disk and I'm considering just reinstalling the OS, however, I want to save that as a last resort.

Jim
     
Lunchbox
Guest
Status:
Reply With Quote
Nov 17, 2000, 07:57 PM
 
Sounds like your contextual menu extention has been corrupted. I'd reccommend trashing the extention and prefs then reinstalling OS9 again.
     
Todd 
Guest
Status:
Reply With Quote
Nov 18, 2000, 05:51 AM
 
Remember that Macs CAN'T do two things at the same time just like humans.
     
Mac Elite
Join Date: Oct 2000
Status: Offline
Reply With Quote
Nov 20, 2000, 01:11 AM
 
I think I'm just going to reinstall the contextual menu extension itself, and the contexual menu folder in the system folder.

Jim
     
Mac Enthusiast
Join Date: Oct 2000
Location: Greensboro, NC USA
Status: Offline
Reply With Quote
Nov 20, 2000, 07:27 AM
 
A key question would seem to be "did you remove Norton before replacing system?"
I haven't receive Norton 6/SystemWorks yet, but i have seen Norton 5 give both iBook and PowerBook(Pismo) sleep dysfunction.
I would be good to know if there is a bug with Norton 6.
Has anyone else had bug develop right after installing SystemWorks?
Pismo 400 192M Sys 9.1
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:06 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2