Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Unstable Unstable Unstable Unstable.....

Unstable Unstable Unstable Unstable.....
Thread Tools
rsmurf
Guest
Status:
Reply With Quote
May 14, 1999, 02:34 PM
 
Thats the word for 8.6. So far, application quits, unresponsive, delays, freezes you name it i dont think i got more than a couple hours of trouble free use so far. I disabled a couple of extensions and am trying that. But so far it gets a 2 thumbs down from me. I will go back to 8.5.1. That was stable!!!
     
aleks
Guest
Status:
Reply With Quote
May 14, 1999, 03:01 PM
 
I have noticed that on my clean-install 8.6 system GoMac was causing weird, sometimes reproducible, crashes, freezes, and other undesirable effects. Disabling it fixed the problem. Good thing my trial period hasn't exprired yet....
     
rsmurf
Guest
Status:
Reply With Quote
May 14, 1999, 03:24 PM
 
second crash since posting my first reply. only apple extensions. It may be netscape mail. If it's not netscape mail ill be back on 8.5.1 glad i didnt pay for this.
     
Fresh-Faced Recruit
Join Date: May 1999
Location: Dryden, Ontario, Canada
Status: Offline
Reply With Quote
May 14, 1999, 03:30 PM
 
just upgraded 2 G3/300's last night to 8.6, they were having some problems with MYOB (networked/multi-user) and Internet Explorer 4.5 under 8.5.1(I think, not 100% positive those 2 were the conflict)

now running 8.6, not one crash (standard extension set from 8.5.1 for the most part, a few less than standard, but not much less)

we'll see what it's like after a week.


     
goldengoose
Guest
Status:
Reply With Quote
May 14, 1999, 06:04 PM
 
GOMAC 2.01 seems to be more compatible than earlier versions (No surprise there), Did you say that with GO MAC out of the picture you are getting improved stability and performance ? I also disabled the ATI update and all other ATI extensions since I am running an IXMicro Ultimate REZ 128 card here and that seemed to help a little with performance, but IE 4.5 is still quitting on me without warning. It is acting like 4.01 used to...Remember that nightmare ?

Emailed IXmicro but so far no reply about 8.6 compatibility.




     
Fresh-Faced Recruit
Join Date: May 1999
Location: Allen, TX, USA
Status: Offline
Reply With Quote
May 15, 1999, 02:48 AM
 
Frankly, I believe there may be a mild overreaction on the part of the original poster. I have been running 8.6 on my PowerBook G3Series 292, my G3/300 MT, and my PowerMac 7200 since the day it was first available as a download. On the PowerBook, I am a major packrat - I have 301 Extensions and Control Panels running.

Not once - let me repeat that - not one time has my PowerBook crashed; nor the MiniTower, nor the 7200. The 7200 is running IPNetRouter, and the MiniTower is my wife's "clean" machine. I'm the packrat with the PowerBook.

Not only is 8.6 more stable - infinitely so - than was 8.0, 8.0.1, 8.1, 8.5, *and* 8.5.1, it is noticeably faster on the G3 Macs. The 7200 has no 8.x reference point, so i can't comment on anything but its stability.

I suggest the possibility that rsmurf do a complete backup of his hard drive and start over, if indeed he's having problems with a clean install and MacOS8.6-only Extension set.

I'll wager it will be a pleasant experience afterward.

[This message has been edited by Greenspeed (edited 05-15-99).]
     
Fresh-Faced Recruit
Join Date: Feb 1999
Status: Offline
Reply With Quote
May 15, 1999, 05:30 AM
 
I can understand the frustration with the instability.



If you look at other threads ("Office98 and 8.6", "8.6 Type 3 Errors"), it looks like the problem may not be with 8.6, but rather having Office98 installed with 8.6 running.



I am happy if Netscape or IE remains up for 15 minutes so I can continue posting here! I just downloaded and installed Netscape 4.6, which thankfully seems to be doing a lot better, but lots of other apps still going down with type 3 errors, which started happening right after I put Office98 back on.



Can those people experiencing problems (and those not) say whether or not they have Office98 installed? (Yes, I know about the copy/paste problem -- I mean application crashing with type 3 errors).



My whole system has yet to go down, but that point is moot if all the applications keep crashing!

-- Boris Mann
     
d kelley
Guest
Status:
Reply With Quote
May 15, 1999, 05:21 PM
 
update to 8.6 on my iMac ok after removing some epson printer extensions due to new USBPrinterDriver in 8.6. my only ongoing complaint is modem stability & that was w 8.5 and 8.6.
     
rsmurf
Guest
Status:
Reply With Quote
May 17, 1999, 12:58 PM
 
I stopped trying to use netscape mail and things look better. The mail part appears to be the problem. 1/2 a day sunday and 1/2 a day today. only problem some delays when clicking on items.
     
rsmurf
Guest
Status:
Reply With Quote
May 18, 1999, 01:38 PM
 
all appears well no crashes/quits or hangs my suggestion dont use netscape email.
     
rsmurf
Guest
Status:
Reply With Quote
May 21, 1999, 02:05 PM
 
I spoke too soon. I left my machine on when i left work on thursday. when i came in friday it would not wake up. I restarted an got a error about appleshare. restart again. freeze. restart again extensions off. ok but cant do much. pulled appleshare out. restart freeze. restart again. ext off ok. restart again everything works ok. This sucks.
     
JMiessner
Guest
Status:
Reply With Quote
May 24, 1999, 09:08 AM
 
I have a powermac 9600 with a G3 upgrade, lots of RAM, lots of HD space, etc.. Since upgrading from sys.8.5.1 to sys.8.6 I too have had some strange problems. I have been following the postings to see if my problem is limited to what I have installed or if others are having similar problems. In response to a post asking if MS Office 98 was installed, I wanted to add a couple of tips that worked with me. I found that a number of problems were occuring if the latest versions of SpeedDoubler, Norton utilities, and SAM were running. I disabled those and found greater stability. In MS Office, I cleared out all preferences after getting type 1, type 3, type 4 and type 11 errors while trying to open two small (123k and 35k) Word documents at the same time. I tried to increase the memory for Word and it would crash with type 1 errors (tried 12 MB to 25 MB). Leaving it at 9 MB (what is recommended in the memory panel) eliminated the type 1 error. It had something to do with ATM deluxe 4.0 initially, but not reproducible enough. What can be done is to use Conflict catcher to reboot with only system 8.6 extensions/control panels/files and follow that with a reboot to the previous setup. Whatever that does, fixes ATM's problem. Additionally, Retrospect Express (latest version 4.1) does not seem to work properly with a Yamaha 4x2x6x external CDRW drive (firmware 1.0h and 1.0q tried) (device busy errors and unable to use latest update errors after the app is quit and restarted) to allow for back-ups. Toast software however works fine. I have used Conflict Catcher 8 (latest version) to try and hunt down problems, but often these problems were not reproducible enough. The fall back each time is a clean install starting with a system 8.5 disk...not the best use of one's time. I hope this helps some of the folks trying to get their update to work.
     
Lestat_NH
Guest
Status:
Reply With Quote
Jun 8, 1999, 04:08 PM
 
I have not experienced any problems with 8.6 since day 1 it was available. I have a fully loaded system with tons of apps and I do not crash. I even have seti@home running all the time. I'm not sure who's having problems and why but I have office98 installed plus photshop, quark, go live, etc etc.... All this on my little iMac RevA. the only things I have done is add 64 megs of ram and 4mb video memory.
     
uther
Guest
Status:
Reply With Quote
Jun 10, 1999, 11:04 PM
 
Hey, why dont you people wise up and use the last real (last good) versions of MS WORD and Excel. I've used Word 5.0 (i wish i had WORD 5.1) on system 7.6 to 8.6 with barely a hitch. Same with Excel. They are small, portable, fast and relyable.... When i say that about MS products these days my friends (including the pc ones) laugh... I know Office '98 is supposed to be pretty good... i guess it is, but its kinda expensive and i always will have those office 4.2.1 (aka '95) FLASHbacks. : -)

     
scott
Guest
Status:
Reply With Quote
Jun 15, 1999, 04:21 PM
 
A few things:

1) DO NOT use SpeedDoubler or Ram Doubler. They rips out deep parts of the system and replaces it with stuff from a company outside of Apple. You end up with a frankenstein core OS. This is a Bad Thing.


2) From the readme file:

"Some programs may require additional memory when used with Mac OS 8.6. If a program will not open, select the program's icon, choose Get Info from the File menu and increase its minimum memory allocation by 300K."


3) Make sure you update your software. Generally, this is pretty obvious, but in particular, many developers released updaters specifically for Mac OS 8.6 compatibility.


- Scott
     
keeb
Guest
Status:
Reply With Quote
Jun 23, 1999, 02:00 AM
 
i have been using os 8.6 for awhile and have found memory leaks and all sorts of neat bugs however , after diabling ATR 2.5 all was better , as for freezing only when i didnt have enuff ram to support what i was doin did i freeze , up to 320 and all is good yall migth want to consider reading the fine print on some of the applications you choose if it doesnt have anything lisated check the companies web site , you just might find you would save yourself alot of grief and aggravation also http://www.versiontracker.com is your friend . mac users are power users and we must always remember that . have fun and feel free to email me with questions or comments.. k33bler@mindspring.com
     
mxc
Fresh-Faced Recruit
Join Date: Jun 1999
Status: Offline
Reply With Quote
Jun 30, 1999, 06:14 PM
 
Well i turned on my computer this morning to see that my second partition(once for linux, now just storing mac files) has been totally corrupted: apps won't open(error -199), texts are in greek; images, movies, and audio are all unreadable. I have a feeling this is either a virus or mac os8.6 screwing up, and i don't think i have any virus. I'm going to turn back to linux.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:58 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2