Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > firepower drive prob.

firepower drive prob.
Thread Tools
pugachev
Guest
Status:
Reply With Quote
Jun 24, 1999, 07:16 PM
 
ok.. i got the 14.4gb firepower drive and it worked great for awhile(albiet slow)... but once i
updated to os8.6 it doesn't work... can someone help?

mactell support won't answer my emails...

running b/w g3 400... 256mb ram.

any help would be appreciated..

thanks in advance.
michael
     
Fresh-Faced Recruit
Join Date: Jun 1999
Status: Offline
Reply With Quote
Jun 26, 1999, 03:22 PM
 
You might want to try installing the lastest Firewire extension (v2.1) from Apple.

http://asu.info.apple.com/swupdates.nsf/artnum/n11316

Also get the lastest VST drivers.

http://www.vsttech.com/vst/drivers.nsf/Default

     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:13 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2