Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 8.6 problems with PageMaker 6.5?

8.6 problems with PageMaker 6.5?
Thread Tools
Fresh-Faced Recruit
Join Date: May 1999
Location: oroville, ca us
Status: Offline
Reply With Quote
May 12, 1999, 06:43 PM
 
After intalling 8.6, I experienced consistent problems with a PageMaker document which contained an imported Illustrator EPS image.

I was unable to create a PostScript file every time, with PM quitting predictibly.

The same process worked fine on an 8.5 machine, as it had on mine before 8.6.

Not sure if the problem is with the 8.6 PS driver, PPD, PageMaker, what....?

Tried different PS drivers (8.5 LaserWriter, Adobe PS, ...), saved different versions of the Illustrator file (v.6.0, 7.0, 8.0).

so it goes....

~cp


     
Fresh-Faced Recruit
Join Date: May 1999
Status: Offline
Reply With Quote
May 13, 1999, 12:25 AM
 
I have exactly the same problem. It is the eps file that is causing the problem. Any ideas?
     
prntmakr
Guest
Status:
Reply With Quote
May 13, 1999, 02:11 PM
 
I have had that problem too. Ran Disk Doctor. Haven't run CC yet. I found that sometimes creating a new document and re"placing" the eps files helps. But on a larger file, the problem came back. I wasn't even able to directly distill it into a PDF. I had to print to a postscript file and then create the PDF.

We seem to be having the same problem with slightly different symptoms.
     
Fresh-Faced Recruit
Join Date: May 1999
Status: Offline
Reply With Quote
May 18, 1999, 12:38 AM
 
Finally got a workable solution to the eps problem. First, the problem only affected eps that contained fonts. Convert the fonts to outline and resave. The file now prints fine in PageMaker and looks just great.

[This message has been edited by swinslow (edited 05-17-99).]
     
Fresh-Faced Recruit
Join Date: May 1999
Location: Huntington, IN, USA
Status: Offline
Reply With Quote
May 19, 1999, 03:49 PM
 
My problem is related, but different. For me, Pagemaker 6.5 Plus crashes when I try to print with a Multiple Master font. Other fonts are fine. It's just the MMs. All it takes is one letter in a MM font, and PM quits. Anyone having this problem?
     
tom payne
Guest
Status:
Reply With Quote
May 21, 1999, 06:38 PM
 
I have the same problem. The quickest workaround is to open the original EPS in Illustrator and paste its contents into a new document. Ensure that you rename it before you try to change the link or you will get the sam e crash when you try to place or update the link. Just chanke the link to your new illus file. Is this only happening with 6.5.2 and Illus 8.0?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:35 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2