Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 8.6 & usb Epson 740 printer

OS 8.6 & usb Epson 740 printer
Thread Tools
d kelley
Guest
Status:
Reply With Quote
May 15, 1999, 06:32 PM
 
After upgrade to OS 8.6 I had to uninstall EPSON USBPrintClass 1,2,3 & A extensions to make room for 8.6 Apple extension USBPrintDriver ("usb hub" wouldn't appear in chooser otherwise). I've seen nothing in apple or epson info about this.
     
hyh
Guest
Status:
Reply With Quote
May 18, 1999, 03:35 PM
 
after doing what you recommend still the usb port doesnt appear in the chooser and it doesnt print the 740

------------------

     
Forum Regular
Join Date: Mar 1999
Location: Liverpool, UK
Status: Offline
Reply With Quote
May 19, 1999, 03:41 PM
 
I have a beige G3, a Keyspan USB Card, and a Epson Stylus 740.

G3 works with 8.6 and the USB 1.2f7 developer drivers. Doesn't work with 8.6 USB Drivers.

Friends iMac with 8.6 doen't work with Stylus 740, but haven't tested it with the 1.2f7 drivers.

I suggest getting them and trying them, I'll be trying it later this week, I'll lets you know how it goes.

It makes you wonder was this thing beta tested :-|
Riddler

PowerBook G4 1.5GHz + MacPro 2.66 1900XT
     
Forum Regular
Join Date: Mar 1999
Location: Liverpool, UK
Status: Offline
Reply With Quote
May 19, 1999, 04:01 PM
 
Right, back again.

Just talked to friend in bonny Scotland on ICQ.

He has an iMac, 8.6, Stylus 740 and NO Problems.

He's using the 8.6 USB drivers and the Epson drivers that are on the iMac (revb) install CD which are version 5.54ce.

The latest version of the Epson drivers is 5.5be which I'm using with my Keyspan USB card and USB 1.2f7 dev drivers.

So it looks like the latest 5.5be Epson drivers work with the USB 1.2f7 drivers but not the 8.6 USB drivers.

I suggest installing the 5.54ce Drivers that came with the original iMac.

Of course I way be completely wrong and talking out of my arse, I'm just going on what I've seen so far ;-)
Riddler

PowerBook G4 1.5GHz + MacPro 2.66 1900XT
     
GJ7502
Guest
Status:
Reply With Quote
May 25, 1999, 03:14 AM
 
I have an Imac and have had the same difficulty. the problem lies in removing everything that is epson from you your computer then reinstalling Epson printing software and DOWNLOAD the USB drivers from Epson's website (For some reason the drivers from the cd do not work) make sure that you do no put the serial driver into your extensions...If you have an Imac make sure that you have downloaded the imac update whether you have 8.6 or not
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:39 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2