Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS can't find Open Transport

OS can't find Open Transport
Thread Tools
Fresh-Faced Recruit
Join Date: Sep 2000
Location: NY, NY, USA
Status: Offline
Reply With Quote
Jun 25, 2002, 09:53 AM
On vacation, I switched TCP/IP from ethernet cable modem to dial up. Dial up connection and sign on was fine via freePPP, BUT both netscape and IE could not get web pages due to "no socket connection". I trashed firewall, browser preferences, and checked everything. Finally trying internet set up utility, it said that I needed Open Transport. I have OT 2.0.3 installed with 8.6 OS, and now that I'm home, its working fine.
Does anyone have any suggestions?
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 03:35 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2