Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Help, Help HELP!! Please :) Computer Typing slow...

Help, Help HELP!! Please :) Computer Typing slow...
Thread Tools
Fresh-Faced Recruit
Join Date: May 2001
Location: Layton, Utah, USA
Status: Offline
Reply With Quote
Jul 1, 2002, 03:27 PM
 
Ok, here's what's going on.

I just upgraded to 9.2.2, now when I type, I type about 10X faster than the computer shows. Like right now it says like but I'm on this.

If that makes sense.

It is extremely annoying, I wished I hadn't upgraded, but my computer needed a freshen up.

Anyway, my computer is a Mac G4 400mhz, w/ 385RAM

Largest unused block of RAM right now is 270 so I don't think RAM is the problem.

Someone please help me

Thank you very much in advance.

Richie

Email me or post here possible solutions,

Richie@jetlights.com
     
Liquid  (op)
Fresh-Faced Recruit
Join Date: May 2001
Location: Layton, Utah, USA
Status: Offline
Reply With Quote
Jul 1, 2002, 03:29 PM
 
BTW, everything but typing operates at normal speed.

Nothing else slows up. Photoshop, Illustrator, it all seems fine until I try to type <img border="0" title="" alt="[Frown]" src="frown.gif" />
     
Mac Elite
Join Date: Oct 2000
Status: Offline
Reply With Quote
Jul 2, 2002, 10:24 AM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by Liquid:
<strong>BTW, everything but typing operates at normal speed.

Nothing else slows up. Photoshop, Illustrator, it all seems fine until I try to type </strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">I had that too.. for a while when I first upgraded, but I think it went away after a while. Try deleting like 25 small text files.. is that slow too? What wabout launching apps? Slower?

I am assuming you mean PowerMac right? I have a PowerMac G4 450.. I heard it was characteristic of the PowerMac's.. but that's only from one person (Scott maybe)

Here's the odd thing.. Someone corrupted the system folder.. somehow.. and I left the OS 9.1 CD at someone's house.. So I had to install with my computer's software restore CD.. 9.0.4.. about 5 times (don't ask) but then I couldn't upgrade to 9.2.2 (it came with the 10.1 CD I believe) because it needs 9.1.

Well before the computer would literally take 1 second per file to delete.. It didn't matter if they were all 2 bytes.. 1 second per file. I could delete a 500 MB file in a second.. it was just the number.

Well now it deletes as fast as OS X.. scrolling is insanely fast... menus fast.. app launching.. I never get the slow typing bug (although I haven't had it for a looong time.. a couple of months maybe).

But alas I can't stay since when I get 9.1 I'll need to upgrade to that.. then to 9.2 since OS X needs it for Classic <img border="0" alt="[Hmmm]" title="" src="graemlins/hmmm.gif" />

Also, you'll notice that restarting... temporarily.. gets rid of it, then it comes back. So -maybe- you -might- want to downgrade.. ask the others, I am not exactly sure what 9.1/.2 added to the system exactly. Certainly not even close to as drastic as the 10.1/.2 changes.

Good luck.
     
Professional Poster
Join Date: Jan 2001
Location: brooklyn ny
Status: Offline
Reply With Quote
Jul 2, 2002, 06:29 PM
 
couple of things to check:
is file sharing on?
has appletalk been enabled?

check this stuff out, this happened to me too when i upgraded to 9.2.2.
"At first, there was Nothing. Then Nothing inverted itself and became Something.
And that is what you all are: inverted Nothings...with potential" (Sun Ra)
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 3, 2002, 12:37 AM
 
How many times must I post not to go to 9.22?

Go back to 9.1.

At least, replace your CarbonLib with an earlier one, that'll fix things.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:28 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2