Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 56k v.90 and att isp problem

56k v.90 and att isp problem
Thread Tools
Dedicated MacNNer
Join Date: Sep 2000
Status: Offline
Reply With Quote
Jul 7, 2002, 06:55 PM
 
Help!
I'm unable to log into my ISP Att using the v.90 modem script . I can dial in and it says I'm connecting at 48800, starting PPP and then I get a message that the server is not responding .
According to AT&T Tech Supt., I need to update my modem script . I tried to download the modem updater only to find out that I already do have the most current script.
AT&T sugersted that I log in using v.34 until apple updates the modem script ????
This is the 1st problem I've had since having the Mac for the past 9 months.
I've also tried 3 different numbers and get the same message.

help
     
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 8, 2002, 02:50 PM
 
Can you give us some system specifics like Mac model, what software you're using for PPP, etc.?

It's been so long since I've been on dial-up, I can't remember much. I know that I used FreePPP from Rockstar as it was much better than Apple's built in PPP software.

edit: BTW, FreePPP is available at <a href="http://www.versiontracker.com/moreinfo.fcgi?id=1745&db=mac" target="_blank">http://www.versiontracker.com/moreinfo.fcgi?id=1745&db=mac</a>

<small>[ 07-08-2002, 01:53 PM: Message edited by: Gankdawg ]</small>
     
Dedicated MacNNer
Join Date: Sep 2000
Status: Offline
Reply With Quote
Jul 8, 2002, 04:23 PM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by gromit95:
<strong>Help!
I'm unable to log into my ISP Att using the v.90 modem script . I can dial in and it says I'm connecting at 48800, starting PPP and then I get a message that the server is not responding .
According to AT&T Tech Supt., I need to update my modem script . I tried to download the modem updater only to find out that I already do have the most current script.
AT&T sugersted that I log in using v.34 until apple updates the modem script ????
This is the 1st problem I've had since having the Mac for the past 9 months.
I've also tried 3 different numbers and get the same message.

help

i'm using
os 9.2.0
ie 5.1
apple ppp
g4 733 w/ apple 56k internal modem

thanks fred

</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:57 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2