Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Can't access iDisk account!!!

Can't access iDisk account!!!
Thread Tools
Forum Regular
Join Date: Oct 1999
Location: Chicago, IL
Status: Offline
Reply With Quote
Nov 5, 2001, 03:59 PM
 
Ok, very weird stuff going on. I am using OS 10.1 and Mail. I can send mail to and from my mac.com account but all of the other features of my iDisk do not work. I can't mount it, and I can't see it from a Windows machine either. I either press the button on my Finder Toolbar, or try from the Connect to Server menu, it just gives me a timeout box that always times out or an error message telling me that my username and password are incorrect, and it points me to System Preferences. Anyone else have this problem? Thanks

D
     
Mac Elite
Join Date: Oct 1999
Location: Manchester, UK
Status: Offline
Reply With Quote
Nov 8, 2001, 07:06 AM
 
No help here I'm afraid, just me saying I have the same problem.
I get into mail OK, but can't access iDisk, says the username ot password is incorrect, but I know it is not !!
Computers - Au MacBook 2.4Ghz, iMac 24" 2.8Ghz Core 2 Duo
iPods - 5GB original iPod, 4GB nano - Red, 1GB 2G shuffle - Silver, 4GB 3G Shuffle - Black, 16GB touch, 16GB nano Red, 16GB iPhone 3G.
OSX User Since Public Beta, current OS 10.6.1, iTS UK purchases - 5377 songs.... and growing!
My website - www.idparkinson.co.uk
     
Junior Member
Join Date: Mar 2001
Location: Over there
Status: Offline
Reply With Quote
Nov 8, 2001, 07:33 AM
 
That's a relief - I thought it was just me. I'm having exactly the same problem - mac.com mail account works fine, but trying to access my iDisk from the Finder's menu option results in "your username or password is incorrect" type hilarity. Re-entering username/password in the Internet system preference makes no difference. I didn't have this trouble under 10.0.4, only 10.1, and even then I'm fairly sure it worked to begin with.
     
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Nov 8, 2001, 10:24 AM
 
I can't mount my iDisk on OS9 .
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:21 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2