Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Multiple Users Trouble....

Multiple Users Trouble....
Thread Tools
Junior Member
Join Date: May 2000
Status: Offline
Reply With Quote
Nov 6, 2001, 11:02 AM
 
I need help. I have my Mac 9600/300 Mac OS9.1 set up for Multiple Users. The problem is that the desktop pattern for other users will not save when they log in. Their desktop pattern comes up with my (owner) settings and not their own. This is a totally new OS install. I have rebuilt the desktop,zapped the PRAM,run TechTool Pro 3.0.5, trashed their preferences and nothing has worked. It was working perfectly the other day before I had to wipe the drive and reinstall everything.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:18 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2