Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Apple Menu Option conflict

Apple Menu Option conflict
Thread Tools
Forum Regular
Join Date: Nov 1999
Location: Tustin,Ca USA
Status: Offline
Reply With Quote
Mar 7, 2000, 02:28 PM
 
I have a little problem.... When ever I bootup or restart the Finder will attempt to build the Desktop, when the HD is mounted, everything comes to a halt....

I have to use force quit & the Finder will continue to build the desktop. I have isolated the problem to Apple Menu Options, & with it disabled all is ok except I lose my submenus in the Apple Menu...

I then used my OS CD & TomeViewer to move a fresh copy of AMO to the desktop. I placed the old AMO & it's preference into the trash. Placed the new copy of AMO in the control panels & restart... Same problem........

Question 1.. Do I have to resort to a clean install???
Question 2..Will the 3rd party SW (Amico or BeHierarchic) function with AMO disabled?

I have done the other diagnostic tricks when one doesn't know what else to to, like Zapping the Pram/Rebuild DT/trash 5/6 other preferences...........

George Orville
bigbiker69@aol.com

------------------
George
bigbiker
     
Lazeruus
Guest
Status:
Reply With Quote
Mar 7, 2000, 05:01 PM
 
Toss AMO away and dont look back. This is one of a few things Apple has blindly ignored. Its been VERY buggy for years. I use Action Utilities and it works much better although it does have some bugs too. Those bugz however are not going to cuase the same damage AMO does.
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Oberlin, OH, USA
Status: Offline
Reply With Quote
Mar 7, 2000, 09:04 PM
 
The 3rd party software will work without AMO installed.

------------------
Simon Kornblith
Computer Consultant
Programmer
     
Forum Regular
Join Date: Nov 1999
Location: Tustin,Ca USA
Status: Offline
Reply With Quote
Mar 7, 2000, 09:39 PM
 
Thank you Simon & Lazerus...Once I have the problem I force quit, the Finder builds the desktop again with no bad results...At the present time AMO is active and everything all is well......

George
bigbiker
     
iMacMan
Guest
Status:
Reply With Quote
Mar 7, 2000, 10:05 PM
 
Rebuild your desktop by holding down the Command and Option keys during startup (hold them until you see a message asking you to rebuild)
     
Forum Regular
Join Date: Nov 1999
Location: Tustin,Ca USA
Status: Offline
Reply With Quote
Mar 8, 2000, 02:33 AM
 
iMacMan, you did read all of my post. I Zapped the Pram/Rebuild the desktop and trashed a bunch of preferences

------------------
George
bigbiker
     
Linda
Guest
Status:
Reply With Quote
Mar 8, 2000, 09:31 AM
 
George,

I started having trouble with AMO on my 7100 under System 7.3.3...It was a terrible mess.

I found a neat little app (it used to be freeware, now it's shareware but worth the $15) called The Tilery.

Hunt it up, it's SOOO worth it.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:44 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2