Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac OS 9.04 Sound

Mac OS 9.04 Sound
Thread Tools
Senior User
Join Date: Apr 2000
Location: Torrance by day, Pasadena by night
Status: Offline
Reply With Quote
Apr 5, 2000, 04:04 AM
 
Okay, I just installed the update on my biege G3/300 and I no longer have the 3D sound option on my control strip. Anyone else notice the change? Remedy?

You gotta tame the beast before you let it out of its cage.
     
a blindmouse
Guest
Status:
Reply With Quote
Apr 5, 2000, 04:24 AM
 
Are you referring to the 3D stereo option in the CDStrip control module? So far, mine option is still there (on a G4/450) though i haven't tested to see if it still does anything...
     
idjeff  (op)
Senior User
Join Date: Apr 2000
Location: Torrance by day, Pasadena by night
Status: Offline
Reply With Quote
Apr 5, 2000, 05:40 AM
 
Originally posted by a blindmouse:
Are you referring to the 3D stereo option in the CDStrip control module? So far, mine option is still there (on a G4/450) though i haven't tested to see if it still does anything...
Yes I am referring to the 3D stereo. It's visible but is greyed out.

You gotta tame the beast before you let it out of its cage.
     
dmfresco
Guest
Status:
Reply With Quote
Apr 5, 2000, 07:52 AM
 
Same here. It is greyed out on my Wallstreet/233. I have not yet updated my Sawtooth G4.
     
Fresh-Faced Recruit
Join Date: Apr 2000
Location: Cambridge, ON, Canada
Status: Offline
Reply With Quote
Apr 5, 2000, 10:07 AM
 
Installed 9.0.4 on my Graphite iBook last night. The 3D sound option is still available in my CD Control Strip. Perhaps this problem doesn't effect the newest Macs.
     
AMcNair42
Guest
Status:
Reply With Quote
Apr 5, 2000, 10:38 AM
 
I have a beige G3 and have the same problem. Not that it matters too much to me, since I route my sound through my stereo. I still, however, would like to see this bug fixed if at all possible.
     
Junior Member
Join Date: Apr 1999
Status: Offline
Reply With Quote
Apr 5, 2000, 11:32 AM
 
Since upgrading to 9.0.4, the modem sounds (which I'm just about FORCED to listen to them, but that's another story) don't even come out right. Their kinda "gurgly," with a very rhythmic popping sound accompanying them. In fact, my Appearance Sounds seem to be affected by this as well, since I've noticed that not all of the usual "clicks" and "rattles" are happening now. I have Timbuktu Pro installed, and everything else is a stock piece of software. Besides, the gurgling continues whether Timbuktu is installed or not. I ALSO have an iSub hooked up, so maybe this is part of it. It would just be nice if there was maybe SOME way of getting this $1000 piece of equipment to work properly, you know?
     
helio
Guest
Status:
Reply With Quote
Apr 5, 2000, 12:09 PM
 
Originally posted by mfiske:
Since upgrading to 9.0.4, the modem sounds (which I'm just about FORCED to listen to them, but that's another story) don't even come out right. Their kinda "gurgly," with a very rhythmic popping sound accompanying them. (snip)
i had the same problem after i ran a different OS9 update...same hardware config as you have...i found out it had turned off Virtual Memory. once i turned virtual back on it cleared that sound problem right up.
iSub rocks, BTW. i hope Apple can fix that low hum though
     
dmfresco
Guest
Status:
Reply With Quote
Apr 5, 2000, 07:16 PM
 
Originally posted by dmfresco:
Same here. It is greyed out on my Wallstreet/233. I have not yet updated my Sawtooth G4.
I installed the update as well as DVD update on my Sawtooth G4. I have the 3D sound option in my control strip.
     
Junior Member
Join Date: Jan 2000
Location: Oregon
Status: Offline
Reply With Quote
Apr 5, 2000, 07:52 PM
 
but really, does the 3D sound option on the control strip really make a difference? Since it is on the CD strip, is it only active on music/sound from cd's??? i don't think it creates a 3D sound effect on games and other audio-oriented programs.

     
Mac Elite
Join Date: Apr 2000
Location: Minneapolis, MN USA
Status: Offline
Reply With Quote
Apr 7, 2000, 09:32 AM
 
I noticed that after updating to 9.04 on my
new G4/400 that the 3d sound remained in the
control strip until a successive reboot.
Then it went away. I definetely notice a
difference, but then again I've got a fairly
decent sound system too. It's a subtle but
nice effect. Wish it would come back.
     
JHMontrose
Guest
Status:
Reply With Quote
Apr 7, 2000, 11:38 AM
 
I installed 9.0.4 on an iBook last night, and lost ALL sound. There are no longer any sound input devices available in the control strip or in the sound control panel (it formerly had the internal CD and an external USB mic available) and no sound output, either. The sound device fields, both input and output, are empty in the sound control panel.
     
pwrst2
Guest
Status:
Reply With Quote
Apr 8, 2000, 07:26 PM
 
The only thing I noticed is that I can FINALLY play MP3's (in Macast) at full quality....the old Sound Managers always made everything muffled, so I always disabled them. Also, now that I look, my 3D sound option is gone too...but I never really noticed its effect.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:58 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2