Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Folder/? Flashing Again

Folder/? Flashing Again
Thread Tools
Fresh-Faced Recruit
Join Date: May 1999
Status: Offline
Reply With Quote
May 12, 1999, 07:41 PM
 
Okay. After downloading 8.6, I like many other, noticed it started on in low resolution then, switched back to normal midway through. I thought zapping the PRAM might resolve the problem. Wrong!

What I now have is that annoying folder/? flashing like occured with the latest firmware update. How do I get rid of the flashing folder/? again?

Thanks,
Steve
"It's never too late to become what you might have been." - George Eliot
     
Gulliver
Guest
Status:
Reply With Quote
May 13, 1999, 10:00 PM
 
Try opening up your Startup Disk control panel and selecting your hard drive, that should take care of it.

------------------
Gulliver
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:06 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2