Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > camera driver works on ibook not on imac?both os/9.2

camera driver works on ibook not on imac?both os/9.2
Thread Tools
Junior Member
Join Date: May 2001
Location: toronto
Status: Offline
Reply With Quote
Nov 7, 2001, 12:59 PM
hi all i picked up this cool gadget at costco the other day-web page i got the pocket c@m.unfortunatly the box only said os/8-os/9.well it won't load onto my imac and their web page says its only supports 9.1.well i gave it a try on my girlfriends ibook(dual usb) and it installed without a hitch.what gives? i can't find a conflict,i don't have any other camera drivers installed.their tech. support couldn't figure it out(surprise) and no word on updates.when i plug it in to my imac it says 2 way usb something or other is not recognized would u like to search for an update,non are found on-line after.
any ideas?any help appreciated! its too cool a toy and cheap at that so i'd like to get it to work(especially since i can on her mac).
Fresh-Faced Recruit
Join Date: Nov 2001
Location: around, somewhere
Status: Offline
Reply With Quote
Nov 7, 2001, 11:37 PM
Uhh well, if you are both running the same os (9.2.1 being the newest) and it installed fine on her machien but not yours.. I'd say find the items that were installed on her iBook and copy them to you machine... maybe. But another question might be, which iMac do you have? is it and early one? does it have 2Mb or 6Mb of VRAM or more? Do you have virus protection software that she doesn't have? Extentions from other usb devices that might be causeing a problem?... there is a reason, and there is a way

\\nn// \\nn//
\_) MetaL (_/
hwshi  (op)
Junior Member
Join Date: May 2001
Location: toronto
Status: Offline
Reply With Quote
Nov 8, 2001, 10:54 AM
yo coctyus, thanks for the reply,thats what i figured but damn if i can find the conflict.i turned off norton anti virus...have to be truthfull is am just slightly more than inept at this kind of problem solving! by the way i have a g3 400 slot loading imac,hers is a dual usb cd-r ibook.she definetely has less software installed in her mac.if any one can suggest something besides turning off every extension 1 by 1 i'd appreciate it.i will try and find what it is that the driver installe in her mac and copy to mine.
it is just weird how it reacts on my imac when i pass the splash screen and press install and it says preparing to install and then nada.just my desktop again with the installer icon,no errors or warnings...any one can help?

[ 11-08-2001: Message edited by: hwshi ]
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 04:45 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2