Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Quark, ATM

Quark, ATM
Thread Tools
Fresh-Faced Recruit
Join Date: May 1999
Location: Liberty
Status: Offline
Reply With Quote
May 15, 1999, 09:27 AM
 
I'm battling an apparently common problem: Type 2 errors--freezes, etc.--with a graphic program, ATM and 8.6.
I've seen this referenced with Photoshop and Illustrator also. Apparently a font becomes corrupted and the problems lead to the error. My "problem" font is times; I've seen Helvetica and others mentioned, although this may not even be significant.
I tried removing the ATM preferences and that didn't work. Of course I tried replacing the font a couple of times and it just became re-corrupted.
Only answer is to run without ATM Deluxe (4.03) which is no answer for graphic arts. Best solution so far is to try Extensis' Suitcase (which I really like, by the way). However, there is one "hole:" Fonts are not anti-aliased in Quark, which makes layout rather painful (try staring at jagged, 72 point type all day).
Any thoughts on any of this?
Dale Garrison
     
vladimir
Guest
Status:
Reply With Quote
May 16, 1999, 07:55 PM
 
I have gone crazy trying to figure this out myself, but I may have found a fix.
When I updated to 8.6, I installed ATM "lite" 4.02 from Adobe's Illustrator CD. Then when installing any software the installer dialogue box would appear the computer locked up. I had no clue, Adobe had no clue either! But then I remembered the 4.02 ATM on the OS 8.5 disk, same version, but I thought I'd give it a shot. No more problems since then!
     
JMiessner
Guest
Status:
Reply With Quote
May 24, 1999, 10:37 AM
 
I have had the same problem with the Times font, but in that ATM thinks it is installed and in use, when it isn't. There is only one suitcase with Times in it and only one set of PS files. Additionally, when inspecting the font suitcases through the ATM window, the Adobe Times font shows up in every non-activated suitcase, but when you go to the actual suitcase, you don't find the Adobe fonts ATM said was there. (Everything from Spring Cleaning to Sherlock to Norton and Techtool were run to either find the duplicate fonts or attempt to find any corrupted files, but none found) I am going to try ATM 4.5 when it comes in, but if that doesn't fix it than either 8.6 has to go or ATM has to go.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:15 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2