Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.2.1 boot problem

9.2.1 boot problem
Thread Tools
Junior Member
Join Date: Dec 2000
Location: Belgium, Europe
Status: Offline
Reply With Quote
Nov 9, 2001, 03:05 AM
 
I have a serious boot problem. I have X.1 + 9.2.1 installed on the same hardisk of my G3 500 Pismo.
The first days everything worked fine. Now, I can't run Classics anymore and I can't boot 9.2.1 either. When booting from 9.2.1. CD and trying to run a (Classic) application, sometimes it works, sometimes it gives me the message "volume locked" sometimes I get the message "update system files with installer". I have already backed up all data files and am ready to perform surgery. I wonder if I should do a clean install. Strange enough, when booting from 9.2.1 CD and looking at startup disk I see the OS X.1 (this is OK) and OS 9.1.1 (where the hell is 9.1.1 coming from????)
Thanks for advice.
PS: I already used Disk First Aid and Norton Utilities. Both repaired some stuff, but the basic problem is still there.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:02 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2