Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.0.4 & Star Wars Racer

9.0.4 & Star Wars Racer
Thread Tools
Jr. Pac-Man
Guest
Status:
Reply With Quote
Apr 8, 2000, 05:44 PM
 
It seems Star Wars Racer doesn't like 9.0.4 either. It tells me the sprockets extensions need to be installed. I don't really want to replace the new ones with the old ones though, just in case.
(G4/450)

Jr. Pac-Man
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:43 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2