Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > problem with aliases

problem with aliases
Thread Tools
frred
Guest
Status:
Reply With Quote
Apr 8, 2000, 05:55 PM
 
hello...

when I try to create aliases to most of my applications, the system shows the message: "The command could not be completed, because it contains itens that are i use.
I tried everything to fix it - turn extensions off, move the apllication's executable file to another folder, and even reinstall the OS9...

Can anybody help, please??

Cheers,
Fred.
     
Dedicated MacNNer
Join Date: Nov 1999
Location: Georgetown, Demerara, Guyana
Status: Offline
Reply With Quote
Apr 10, 2000, 09:48 AM
 
Hi Fred,

If you haven't already done so, try trashing the Finder Preferences and rebooting; also, try rebuilding the "desktop file" at system startup.

In addition, I guess it wouldn't hurt to run a disk diagnosis/repair utility on your hard drives -- e.g., Apple's own Disk First Aid 8.5.5, or a third-party tool such as DiskWarrior 2.0, TechTool Pro 2.5.x or Norton Utilities 5.0.x.

Good luck,

--Paul
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:27 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2