Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > SCSI Card and OS 9.1

SCSI Card and OS 9.1
Thread Tools
Fresh-Faced Recruit
Join Date: Jan 2001
Status: Offline
Reply With Quote
May 24, 2001, 03:39 PM
 
Since I upgraded to OS 9.1, my G4 won't recognize my SCSI card. Then I went beck to 9.0.4 and it's the same situation.

I have been using this SCSI card for over 8 months without a problem. I have a G4 400mhz 577megs RAM. This problem only occured since it tried to uprgade to OS 9.1.

Also, I noticed when I upgraded to 9.1 on a similar G4 at work, that the "Arrange Icons" and "Restart" options were eliminated in the new OS. However, in my 9.1 upgrade on my G4 at home, those options stayed. An upgrade gone wrong? Dear god...(dramatic pause)...WHY?

Any help is very much appreciated.
     
NBK
Fresh-Faced Recruit
Join Date: May 2001
Location: Belgium
Status: Offline
Reply With Quote
May 25, 2001, 03:35 PM
 
First of all, what SCSI card is it? Because when you post a problem, you have to specify... And second, have you tested your Mac OS 9.1 without the SCSI card? If not, just shut down your computer, open it, and take it out...
     
NBK
Fresh-Faced Recruit
Join Date: May 2001
Location: Belgium
Status: Offline
Reply With Quote
May 25, 2001, 03:38 PM
 
Damn... forgot one thing! Have you checked the manufacturer's site? Because maybe they have updated the drivers and that could fix your problem!
     
Sup Foo  (op)
Fresh-Faced Recruit
Join Date: Jan 2001
Status: Offline
Reply With Quote
May 26, 2001, 02:29 PM
 
Sorry, that was the dumbest question I ever asked.

I forgot that my SCSI card came with a little box that had this CD in it, with the DRIVER!!!!! Oi!

Cheers.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:13 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2