Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Getting G4 533 MP to really sleep

Getting G4 533 MP to really sleep
Thread Tools
Fresh-Faced Recruit
Join Date: Feb 2001
Location: Arlington, MA, USA
Status: Offline
Reply With Quote
Feb 9, 2001, 06:00 PM
 
I've noticed that my new G4 533 MP will never go to deep sleep unless I tell it to manually. The disk will spin down, the monitor will shutoff, but the fans keep running. Perhaps I was wrong, but I was under the impression that setting sleep to be after 30 minutes of inactivity would cause it to go to that deeper sleep level. I've left it on all night with no apps running and its still going in the morning. I'd like to have it go to deep sleep at some point, not necessarily 30 minutes, but at least after an hour or two. Any pointers?

thanks,

stephan
     
Registered User
Join Date: Feb 2001
Location: USA
Status: Offline
Reply With Quote
Feb 9, 2001, 07:03 PM
 
Did you check the Energy Saver control panel? If you don't know under the Apple menu goto Control Panels and then click on Energy Saver.

------------------
Ti 500/384/20
     
Phaedrus
Guest
Status:
Reply With Quote
Feb 9, 2001, 07:31 PM
 
Go to versiontracker.com and download peek a boo, it's a sweet little app that monitors background processes. Most likely it is your control strip that is interfering with sleep. My G4 won't sleep unless I have the control strip disabled (extensions manager, turn off the extension and the control panel). Even if I manually put it to sleep it turns back on at random. Peek a boo revealed that the damn control strip was hogging time on the CPU. I turned that little bitch off and the insomnia ended.

     
Fresh-Faced Recruit
Join Date: Feb 2001
Location: Arlington, MA, USA
Status: Offline
Reply With Quote
Feb 13, 2001, 10:19 AM
 
I think I've discovered the problem. I used Peek a boo and found that both Airport AP (I think perhaps this should have been called IP as that is what the icon is), and Instant Palm Desktop were using processor cycles. Airport AP is understandable since that is what lets you use the Mac as an Airport basestation. So since its easy to turn on and off without reboot, I turned it off. I then turned off the Instant Palm Desktop extension (and rebooted), and let it sit 30 minutes. I heard the drives spin down, but the fan was still running. So I waited a bit more, and after a few more minutes, the fan turned off, the speakers made a little sound and it was in deep sleep! Yay!

Thanks for your help!

stephan


[This message has been edited by srcleaves (edited 02-13-2001).]
     
Mac Enthusiast
Join Date: Oct 2000
Location: Greensboro, NC USA
Status: Offline
Reply With Quote
Feb 14, 2001, 12:10 AM
 
Yes! It's hard to know what's really going on under the hood without peek-a-boo.
They really deserve their small shareware fee. And more!
Pismo 400 192M Sys 9.1
     
Grizzled Veteran
Join Date: Mar 2000
Location: Massachusetts, USA
Status: Offline
Reply With Quote
Feb 14, 2001, 12:45 AM
 
I've actually found a much better utility for monitoring/killing all the processes running on my mac. Its called ProcessInfo, and you can get it here. Best of all its free!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:24 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2