Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Trouble Booting from SCSI disc with OS9

Trouble Booting from SCSI disc with OS9
Thread Tools
zbandit0
Guest
Status:
Reply With Quote
Feb 16, 2001, 09:50 PM
 
Hi,

I have a G4 that has 2 scsi chains in it, one is an adaptec scsi card with my current boot disc, a scsi2 2GB drive with 1 partition. Its full so I need to set my system up to boot from a larger 36G IBM LVD U2W disc that is on the other scsi chain. The controller card on the second chain, which I am trying to install to, is an adaptec U2W. I don't have the card number in front of me but I know that I can boot from this card because it came with my other G3 and was that systems boot device for a long time.

I have been partitioning the 36G disc into 3 partitions. Is there something stupid where you have to install on the first partition on a disc or something? The computer (G4 AGP 400MHz 512MB) hangs trying to boot from the OS 9, 9.0.4, and 9.1 installations I have installed on this disc. When partitioning it warns about only booting a PowerPC but of course the G4 is.

Please help, I really want to boot from this disc.

Thanks in advance,
z
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:09 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2