Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Epson 740

Epson 740
Thread Tools
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Feb 16, 2001, 11:23 PM
 
I have OS 9.1 and a USB epson 740. They weirdest thing is happenning. Everytime I print, the Epson monitor doesn't pop up. When I restart the computer, it asks me if I want to print the files. I have reinstalled the printer driver and updated it.
     
Mac Enthusiast
Join Date: May 1999
Location: Green Bay, WI USA
Status: Offline
Reply With Quote
Feb 16, 2001, 11:32 PM
 
Do you have background printing on or off in the chooser?

------------------
The Mac Information Depot. Why go anywhere else?
Giantmike's Website - Version 5.0
     
Registered User
Join Date: Feb 2001
Location: USA
Status: Offline
Reply With Quote
Feb 17, 2001, 10:53 AM
 
Originally posted by xyber233:
I have OS 9.1 and a USB epson 740. They weirdest thing is happenning. Everytime I print, the Epson monitor doesn't pop up. When I restart the computer, it asks me if I want to print the files. I have reinstalled the printer driver and updated it.
Some people have been having problems printing to an Epson after upgrading to 9.1. And Epson also sadly doesn't support 9.1.

You should check MacFixit if haven't yet. A couple weeks ago they had something on this topic.

------------------
Ti 500/384/20

[This message has been edited by PowerBookDude (edited 02-17-2001).]

[This message has been edited by PowerBookDude (edited 02-17-2001).]
     
VRL
Senior User
Join Date: Oct 2000
Location: Earth
Status: Offline
Reply With Quote
Feb 17, 2001, 01:18 PM
 
This is odd. We have an Epson 740 connected to a network with an Axis print server, and it works fine with 9.1 (using this setup). Bonus!
"People demand freedom of speech as a compensation for the freedom of thought which they seldom use." (Kierkegaard)
"What concerns me is not the way things are, but the way people think things are." (Epictetus)
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Feb 17, 2001, 06:52 PM
 
Mine works fine also... direct connection.
Did you use the install/update CD for 9.1, or the trimmed down download?

Cipher13
     
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Feb 17, 2001, 07:53 PM
 
I have the downloaded version. My printer works now but background printing cant be on.
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Feb 17, 2001, 08:36 PM
 
Originally posted by xyber233:
I have the downloaded version. My printer works now but background printing cant be on.
Have you got the latest Epson software?
Background printing works fine for me...

Cipher13
     
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Feb 18, 2001, 12:11 PM
 
I have the latest software.
     
Dedicated MacNNer
Join Date: Jul 2000
Location: Marseille FRANCE
Status: Offline
Reply With Quote
Feb 20, 2001, 05:10 PM
 
Everything works fine here with my 740 and MacOS 9.1 FU (French). The only thing i do is to switch on the printer after my computer fully started and never before. I don't use background printing as i have only 64M RAM which is rather low by today's standards.

------------------
Fight against the Dark Force (Microsoft)
Fight against the Dark Force (Microsoft)
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:06 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2