Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > ATI config menu won't disable

ATI config menu won't disable
Thread Tools
Fresh-Faced Recruit
Join Date: Feb 2001
Status: Offline
Reply With Quote
Feb 19, 2001, 05:28 PM
 
Hey all,

Does anybody know how to get rid of that accursed ATI config menu that is included with the latest Radeon/Rage128 Drivers?? The read me says to hold option+c, but it didn't work with my 400mhz B&W G3. Any input would be much appreciated!
     
Forum Regular
Join Date: Feb 2001
Status: Offline
Reply With Quote
Feb 19, 2001, 06:04 PM
 
Try going into your Extensions Manager and turning off "ATI Displays", "ATI Extension", and "ATI ROM Xtender."
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Feb 20, 2001, 06:04 AM
 
try holding cmd-opt-shift on boot, worked for me.,
     
Phaedrus
Guest
Status:
Reply With Quote
Feb 20, 2001, 08:50 PM
 
Turning off ATI extension should work. Try that extension alone before messing with any others. You might also want to check out xlr8yourmac.com's forums. There are a few dudes from ATI that give technical advice in the video card forum.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:39 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2