Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > G4s and European modem scripts

G4s and European modem scripts
Thread Tools
R•Żouris
Guest
Status:
Reply With Quote
Dec 5, 1999, 10:49 AM
 
I'm facing severe problems with the internal modem of my Yikes G4. My d/l speeds do not exceed 33.6kbps (4k/sec) even though the Remote Access display says I am connected at: 42000 (a PC friend of mine next door using the same telephone line d/ls with 5.5k/sec, connects at 48000 usually). If that wasn't enough my ISP keeps on disconnecting me!! If i'm lucky I may stay on-line for 10-15 mins and that's it. (my friend next door using the same account, telephone line and a no-name 56k external modem doesn't face any such problems)... What's wrong? Anyone else facing these problems? Btw: I tried using Muppet Show's scripts, but they don't seem to work in Europe... I'm in UK. Any feedback appreciated
     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Dec 5, 1999, 03:39 PM
 
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:00 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2