Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Apple Video Player on PowerMac 6500 with Mac OS 8.6

Apple Video Player on PowerMac 6500 with Mac OS 8.6
Thread Tools
Senior User
Join Date: Nov 1999
Location: Tucson, AZ
Status: Offline
Reply With Quote
Dec 3, 1999, 06:43 PM
 
I've found that after I upgraded my PowerMac 6500 from Mac OS 8.5 to 8.6, the Apple Video Player application doesn't work right. I usually see the TV input momentarily every time I change the channel, and then the video window goes black. To get the TV input back, I have to change the size of the video window. It's quite a pain to change the window size every time I change the channel! Any ideas?

Also- I have the latest version of Apple Video Player.
     
Mac Elite
Join Date: Oct 1999
Location: Brooklyn, New York, USA
Status: Offline
Reply With Quote
Dec 5, 1999, 08:22 PM
 
I just "Graduated" from a 5500 with a Video Player to an iMac DV Special Edition. However, I did have OS 8.5 and 8.6 with my 5500 so I believe I can answer your question: The video player works right only in thousands of colors mode, and works best at 640 x 480. Also, see how much memory is allotted to it - virtual memory is a no-no.
     
Senior User
Join Date: Nov 1999
Location: Tucson, AZ
Status: Offline
Reply With Quote
Dec 5, 1999, 08:37 PM
 
I believe that increasing the memory size worked. Thanks!
     
andynelson
Guest
Status:
Reply With Quote
Dec 5, 1999, 11:45 PM
 
I used to have the same problem. When I installed a new hard drive I did a completely clean install of 8.5 and immediately updated to 8.6 without touching a thing. Short version is that I am right now watching TV with my monitor set 800x600 with millions of colors and there are no wierd black screens. Hope this helps too.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:09 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2