Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Odd System Profiler Message

Odd System Profiler Message
Thread Tools
Dedicated MacNNer
Join Date: Dec 1999
Location: CA
Status: Offline
Reply With Quote
Apr 7, 2000, 05:35 AM
 
I have this odd message in ASP that shows up. Here's what is says: "The startup device has been chosen; however, Apple System Profiler can't determine which SCSI Bus device it is."

I have no idea what that means, my only guess is that it has to do with SCSI IDs and termination. My system is a PowerTower with two Quantum HDs and an UltraPlex 32x. The startup device is on SCSI ID 0 and not terminated. I have the backup drive on ID 2 and the CD-ROM drive on ID 3, which is terminated. I figure this is all correct. This might be anything to worry about, but I've never seen this message and it showed up after I installed a new boot drive. Thanks for any help you could provide for me.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:59 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2