Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > iDisk on System Boot

iDisk on System Boot
Thread Tools
Dedicated MacNNer
Join Date: Dec 1999
Location: CA
Status: Offline
Reply With Quote
Apr 7, 2000, 05:16 AM
 
For a while now, I have had this annoying problem with iDisk. When I first signed onto iDisk, I used the Network Broswer's Connect to Server option to connect. I accidently checked the "Mount on Startup" option and ever since then, I have been unable to get it to stop attempting to mount iDisk at startup. I tried mounting it intentionally and unchecking the box, but it was grayed out. Anyone have a solutions? Thanks.
     
Forum Regular
Join Date: Mar 2000
Location: toronto, canada
Status: Offline
Reply With Quote
Apr 7, 2000, 06:38 AM
 
In your System Folder is a folder called Servers. See if there's an alias to your iDisk in there. If yes, then throw it out.
     
gizzard  (op)
Dedicated MacNNer
Join Date: Dec 1999
Location: CA
Status: Offline
Reply With Quote
Apr 7, 2000, 07:25 AM
 
Thanks a lot! This was getting to be quite annoying, especially when my school's network goes down and my computer keeps trying to initialize iDisk at startup. Thanks again.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:41 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2