Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Zip problem

Zip problem
Thread Tools
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Mar 21, 2000, 03:42 PM
 
Just recently everytime i try to copy a file over 10MB in size off a zip (or .smi file) my computer begins to copy it then just freezes, forcing me to reach for a paper clip. I've tried reinstalling Zip tools, upgrading to MacOS 8.6, and hooking my zip directly to the USB ports on my iMac (instead of the hub). Anybody have any ideas?


------------------
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Oberlin, OH, USA
Status: Offline
Reply With Quote
Mar 21, 2000, 09:12 PM
 
Try downloading the Apple USB Mass Storage drivers:
http://asu.info.apple.com/swupdates.nsf/artnum/n11418

After installation, you should be able to disable the Zip drivers and use your zip drive. If this doesn't fix the problem, it is likely a USB chain problem.

------------------
Simon Kornblith
Computer Consultant
Programmer
     
madra
Guest
Status:
Reply With Quote
Mar 22, 2000, 09:02 AM
 
have you got any ant-virus software on your machine? i used to have a similar prob and tore my hair out for weeks over it until ifound out that it was caused by virex.

if you haven't got anti-virus software installed try this...

when copying files bring another window to the front so that the progress bar is in the background. this increases the chances of the copy completing without hanging but doesn't cure the underlying cause.

one more thought. if you're on a network? a college where i work was having the same problem and they had to disable filesharing on all their macs to avoid it.
     
sek929  (op)
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Mar 22, 2000, 04:22 PM
 
Well, i downloaded the Mass Storage thing, i go to install it, it quits all my apps, starts to install it then says that it is not a valid image file....ok, now i think maybe the MacBinary file was bad so i download the BinHex file....no dice. And yes i do have Virex, maybe that is the prob, if so how do i fix it?

------------------
--->
--->sek929@earthlink.net
--->
     
Forum Regular
Join Date: Dec 1999
Location: Perth, WA, Australia
Status: Offline
Reply With Quote
Mar 23, 2000, 02:43 AM
 
There has been alot wrirtten in the iMac forum about zip problems. The main culprit is that OS 8.6 comes with its own USB support for zip drives. Loading drives from Iomega tools disc only confuses the computer (as there a two USB drivers)and causes a whole host of problems. The solution is to delete one or the other drivers.
     
sek929  (op)
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Mar 23, 2000, 03:56 PM
 
Well i'd rather use the MacOS 8.6 drivers, so i used the get info option and took out those drivers that had a copyright by the iomega coperation (only two) and i will get back to you if this works


.....Well that didn't work, in fact it said that the system did not have the software even needed to load the Zip drive. Did i delete the wrongs ones?(i put the ones i deleted back) am i supposed to use the Zip ones and trash the MacOS 8.6 one? Help me on this one.

[This message has been edited by sek929 (edited 03-23-2000).]
     
sek929  (op)
Posting Junkie
Join Date: Nov 1999
Location: Cape Cod, MA
Status: Offline
Reply With Quote
Mar 26, 2000, 12:52 PM
 
Well madra, my hat goes off to you. I copied Form Z (a 70MB file) off my zip and put a window in front of the progress bar and it finished without a hitch. Although I still don't know what is actually wrong,at least I have a way to counteract it, thanks again.

------------------
--->
--->sek929@earthlink.net
--->
     
Mac Elite
Join Date: Nov 1999
Location: Milwaukee
Status: Offline
Reply With Quote
Apr 4, 2000, 09:44 AM
 
Or, you could use buttons or snaps instead...
Ya gotta applaud those bunnies for sacrificing their hearing just so some guy in Yonkers can have better TV reception.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:56 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2